1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

Cannot get LOR and E682 to cooperate

Discussion in 'LOR General Discussion' started by DanJ, Nov 1, 2013.

  1. DanJ

    DanJ Full Time Elf

    Joined:
    Aug 14, 2013
    Messages:
    184
    Likes Received:
    0
    Posted in PC & LOR also!! I am in initial stage of trying to "run" my E682 via LOR S3. I am not able to get LOR S3 to control the E682. I can go to the E682's webpage and "see" the packets getting to the E682, but no RGB actions from LOR S3. I have LOR and the E682 both set on multicast E1.31 with 3 universes setup with my (individual pixels) RGB elements setup in LOR. I have my PC hooked directly to the E682 via a hardline LAN cable. When I run test sine waves from SACNVIEW, the RGBs work just fine. Also, when I run my sequences from xlights/nutcracker (I have been using xlights to develop the effects then dumping them into LOR S3 with cut/paste), my RGBs work just fine. Any ideas as to what I might be missing in my LOR S3 setup or something? I am 100% that I had "control lights" turned "on" by the way. Have been bit by that one before.... Two ideas provided on LOR website are to verify firewall not stopping the DMX traffic and to go ahead & plug in the USB dongle so "control lights" remains on all the time. Thanks very much in advance.
     
  2. AAH

    AAH I love blinky lights :) Community Project Designer

    Joined:
    Dec 27, 2010
    Messages:
    2,614
    Likes Received:
    35
    Location:
    Eaglehawk
    Find Me On:
    The 1st question is 1 that you have already brushed on. Is the "control lights" staying on? If it's not staying on then it is highly likely that you have LOR channels in your sequence and/or a LOR device configured in the network setup where the port should be set to "none" unless there is a dongle plugged in. As you said that you've been bitten by that 1 I will assume that "control lights" is staying on. On to the next question. Is there any unusual messages popping up on the comm listener which should be running? If that isn't running then maybe you haven't got lor control panel running. Post a screenshot of the comm listener and of your dmx network setup if you can.
     
  3. OP
    OP
    DanJ

    DanJ Full Time Elf

    Joined:
    Aug 14, 2013
    Messages:
    184
    Likes Received:
    0
    AAH--thx. I will do that tonight. Will take a good look at the comm listener. I am going to use SACNVIEW to "watch" the LOR channels, also.
     
  4. OP
    OP
    DanJ

    DanJ Full Time Elf

    Joined:
    Aug 14, 2013
    Messages:
    184
    Likes Received:
    0
    Success!! LOR is finally controlling my E682. I believe "control lights" was not remaining "on", as I am having to turn it on everytime I run a sequence. I also plugged in the LOR USB dongle and turned off firewall, to cover ALL bases! I then turned firewall back on and that did not impact the RGB. I also unplugged the dongle & plugged it back in; that didn't make any difference either. Anyway, wanted to report success and tell everyone who gave me ideas THANK YOU VERY MUCH
     
  5. OP
    OP
    DanJ

    DanJ Full Time Elf

    Joined:
    Aug 14, 2013
    Messages:
    184
    Likes Received:
    0
    Pic of my RGBs running in attachment below
     

Share This Page