Controller Speed

Discussion in 'Advatek Lights' started by Greg, Jun 1, 2015.

  1. Greg

    Greg New Elf

    Joined:
    May 25, 2014
    Messages:
    44
    Likes Received:
    0
    Location:
    Corona, CA
    I’m using Xlights to test my controller (Pixlite 16) and lights. The sequence/patterns are running fine but the lights are blinking and not fading smoothly, When I went into to the assistant to see if I could adjust the speed of the controller all I saw was a fast and slow button, the fast button was selected I guess by default, and when I choose the slow button and within a couple seconds all the stands of lights turned white and would not shut off unless I unplugged the controller?

    I’m assuming this is a speed issue cause I had the same problem on My Joshau1 P12 card, I had the speed set at 3500 and once I reset the speed to 2400 the lights worked perfectly.

    I don’t see a place to dial in the speed of the controller/lights? All I see is a fast/Slow choice, I’m using 16 2811 pixel strips (like a CCR Strip) for my CR tree.

    Suggestions?
     
  2. AAH

    AAH I love blinky lights :) Community Project Designer

    Joined:
    Dec 27, 2010
    Messages:
    2,507
    Likes Received:
    1
    Location:
    Eaglehawk
    Find Me On:
    The 2811 pixls are designed to work at 2 fixed data rates. These being designated as high and low speed. Unless you have frame rate issues due to long runs or data loss errors due to speed there should be no issue running either speed. Not fading smoothly can be a function of fade time versus update rate. If you are updating the pixels at 5 updates per second for instance and you are doing a 2s fade there would only be about 10 steps over the 255 intensity settings. As a test I would try da_e131 from http://www.da-share.com/software/da_e131/ and check to see if it appears to be update rate related or whether you actually have a problem somewhere.
     
  3. algerdes

    algerdes Al Gerdes

    Joined:
    Nov 29, 2012
    Messages:
    96
    Likes Received:
    7
    Location:
    Lebanon, Illinois

    Just out of curiosity, is there any chance you are running tests from the controller at the same time you have your sequencer online?
     
  4. OP
    OP
    Greg

    Greg New Elf

    Joined:
    May 25, 2014
    Messages:
    44
    Likes Received:
    0
    Location:
    Corona, CA
    Thanks for the suggestions, however; it was as simple as stopping/dumping the LOR system tray as it still sends commands even thought the Sequencer is not running
     

Share This Page