1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

HELLLLLPPPPPP

Discussion in 'xLights (Nutcracker)' started by mike williamson, Dec 13, 2015.

  1. mike williamson

    mike williamson Apprentice Elf

    Joined:
    Dec 12, 2014
    Messages:
    54
    Likes Received:
    0
    Location:
    Ellenbrook
    Find Me On:
    what is going on with my tree???
    I run it in test .All good. I put a sequence to it and looks like the first 2 outputs and last 2 outputs are ok but the 4th not at all and the rest only 1st half working I have 30 strings using 15 outputs. string goes up then 2nd string goes down beside it
    I am using xlights and f16v2 board. that's with spiral effect then with bars first 2 and last 2 look ok but the rest every 2nd string is all 1 colour. With butterfly again first and last 2 look ok but all the sest are totally out.??
    I,v tried everything and at last straw. Had to take a break from them before I pulled the lot down. SOOO frustrated .
     
  2. AAH

    AAH I love blinky lights :) Community Project Designer

    Joined:
    Dec 27, 2010
    Messages:
    2,541
    Likes Received:
    14
    Location:
    Eaglehawk
    Find Me On:
    It's always worthwhile testing with da_e131 to confirm that everything is where you think it is and that the pixel boards are configured right for the data that you send to them. Once you know everything is right at the pixel board end of things then go back to the sequencer. If you are still having sequencer probs then you will probably need to pop up screenshots of the model setups and also the network setup.
    As a heads up it seems like there is a bug with XL4 if you happen to have the "all on 1 output" thingy ticked when setting up universes.
     
  3. gerry

    gerry Senior Elf

    Joined:
    Dec 19, 2012
    Messages:
    793
    Likes Received:
    1
    Location:
    Surrey Hills,Melbourne
    Hi,

    can u please post your model definition . the number of strands per string should be 2 for a fold down (aka zig zag) connection
     
  4. OP
    OP
    mike williamson

    mike williamson Apprentice Elf

    Joined:
    Dec 12, 2014
    Messages:
    54
    Likes Received:
    0
    Location:
    Ellenbrook
    Find Me On:
    my xxlights mtree model
     

    Attached Files:

  5. AAH

    AAH I love blinky lights :) Community Project Designer

    Joined:
    Dec 27, 2010
    Messages:
    2,541
    Likes Received:
    14
    Location:
    Eaglehawk
    Find Me On:
    It's selected as a sphere 180 for a start.
     
  6. Gilrock

    Gilrock Full Time Elf

    Joined:
    Jan 4, 2013
    Messages:
    389
    Likes Received:
    6
    Location:
    Tucson, AZ
    Find Me On:
    I don't think the Sphere model works yet. Sean put it in as a placeholder.
     
  7. OP
    OP
    mike williamson

    mike williamson Apprentice Elf

    Joined:
    Dec 12, 2014
    Messages:
    54
    Likes Received:
    0
    Location:
    Ellenbrook
    Find Me On:
    I don't know why its like that?? All of my settings are tree360. and still nothing. Last night was a little different
    . The first 3 out puts working sort of and the rest nothing. In the model display on the screen there was a spiral on the left side of the tree and rings going up the tree on the right???? The other night I noticed that when trying to do a spiral the strings that only had every2nd working the spiral was an arrow through the center of the tree going in a clockwise direction.
     
  8. OP
    OP
    mike williamson

    mike williamson Apprentice Elf

    Joined:
    Dec 12, 2014
    Messages:
    54
    Likes Received:
    0
    Location:
    Ellenbrook
    Find Me On:
    tree network config
     

    Attached Files:

Share This Page