Holiday Coro 27 Channel RGB Dumb Controller not working

Discussion in 'New Members Say Hello' started by Richard, Feb 9, 2018.

  1. Richard

    Richard New Elf

    Joined:
    Feb 9, 2018
    Messages:
    3
    Likes Received:
    0
    I have used LOR my whole time that I have been decorating, about 10 years now. Just thought I would try HC 27 channel controller, ended up not a good idea but now that I have the product I would like to get it working. Here is what I have and the steps I have taken. Using LOR 4.3.26 software, have 27 channel HC controller, Actidongle. Have connected everything to the PC, created a brand new sequence to be sure, with RGB setup address dip switch to 1, set channels up on universe 1, 1-2-3, connected RGB lights red, green, blue, then black to COM. Ensured that under edit I went to network preferences and selected the A5S83RI Entec DMX USB Pro, then went to PLAY and selected Control Lights. Setup two channels with basic on, off and fades. Ensured the Control Panel was on and then tried to play the song. Nothing, I have a solid green light on the controller and that is it. I have traded out RGB lights, CAT 5 cable, USB cable and still nothing. I did switch the address on the controller to 123 and the green light started flashing, but no lights still. I have to be missing something. I sent the board and actidongle back to HC and they tested, said all was good. Help.
     
  2. AAH

    AAH I love blinky lights :) Community Project Designer

    Joined:
    Dec 27, 2010
    Messages:
    2,804
    Likes Received:
    134
    Location:
    Eaglehawk
    Find Me On:
    Try the following to confirm your pc setup without LOR
    Download da_dmx from da-share.
    Close down LOR (especially control panel).
    Plug everything in and then on da_dmx select dmx pro rather than open dmx. Click on connect or open (forget what it's called). At this point da_dmx should be sending data and the board should now have a flashing led and the lights should respond to the faders.
    Assuming that this works then your computer and board are working fine and the issue is with LOR setup.
    Let us know results of this test.
     
  3. OP
    OP
    Richard

    Richard New Elf

    Joined:
    Feb 9, 2018
    Messages:
    3
    Likes Received:
    0
    Ensured everything was cleared up, reboot the computer this morning and addressed my first address to 250 in LOR, Universe 1. Had Flashing LED on the Controller, tried a sequence with no luck, LED's on the dongle and controller flashing, just no lights. I tried exactly what you stated above with no luck, no communication at all. I am reloading all the LOR software, COM ports seem to be my problem I believe. I keep getting Com port open will not play show. Many more Com port errors, like 8002. Don't know what all of them mean, but is not allowing me to work the controller.
     
  4. OP
    OP
    Richard

    Richard New Elf

    Joined:
    Feb 9, 2018
    Messages:
    3
    Likes Received:
    0
    Now I have reset all, tried you DA_DMX tester, channel 1 I get very dim green/red light, channel 2 nothing. No control over the lights at all...no chase, no fades, cannot turn on or off...I believe this thing will go into the trash can. I have spent over 4 weeks fighting with this, will purchase LOR and move on..not worth the junk if this is how difficult it will be...at least LOR runs on the same network, no extra cables. Sorry i bothered you...If you know someone here in the states that might want to buy this thing, controller/actidongle, it will go cheap.
     

Share This Page