1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

Lights stay on evenwhen no data is beign sent?

Discussion in 'EthConGateway by Joshua 1 Systems' started by Greg, Oct 16, 2015.

  1. Greg

    Greg New Elf

    Joined:
    May 25, 2014
    Messages:
    44
    Likes Received:
    0
    Location:
    Corona, CA
    I was testing my P12s for my show and after the test the lights did not go off. I stopped the player (LOR) and even unplugged the cat5 for the E1.31 and the lights stayed on?

    I then unplugged the power to the board, the lights went off but as soon as I plugged the power back in (right away) the lights went on again? I couldn't look at much since it was so dark,

    Thoughts?
     
  2. TByrne

    TByrne Full Time Elf

    Joined:
    Nov 26, 2011
    Messages:
    107
    Likes Received:
    15
    Location:
    Central Coast
    Find Me On:
    Im having the same issue here. Testing goes well until all white. Lights stay on until I unplug the lights from the board. Ill close all data points but they stay on. Hope we get help Greg.
     
  3. ShellNZ

    ShellNZ Senior Elf

    Joined:
    Jun 17, 2012
    Messages:
    848
    Likes Received:
    1
    Location:
    Karaka, Auckland, NZ
    Find Me On:
    Lack of power guys is usually the problem, or, if its the j1sys controllers try playing with the speed, usually increasing it :)
     
  4. TByrne

    TByrne Full Time Elf

    Joined:
    Nov 26, 2011
    Messages:
    107
    Likes Received:
    15
    Location:
    Central Coast
    Find Me On:
    Problem fixed. Found the speed was too high (thanks smartalec) ramped the speed down to 2400.
     
  5. Skunberg

    Skunberg Full Time Elf

    Joined:
    Jul 10, 2010
    Messages:
    194
    Likes Received:
    0
    Location:
    Eagan
    Another thing to try is make sure the lights are commanded off for a few seconds at the end of the sequence. Some pixel lights stay in their last commanded state. And if a packet gets lost.
     
  6. Benschristmaslights

    Benschristmaslights Dedicated Elf Global Moderator Generous Elf

    Joined:
    May 2, 2010
    Messages:
    2,125
    Likes Received:
    7
    Location:
    Elderslie
    Find Me On:
    yes the speed is normally the issue that I have found when sorting others boards out.

    just because the speed is right on one output does not mean that same speed will work on the next output as the wire could be longer to the first pixel.

    good to see people are finding these issues and getting them sorted in October and not Mid November
     

Share This Page