P12S and PPD-C / PPR-A with 12v pixels

Discussion in 'EthConGateway by Joshua 1 Systems' started by larryk5, Jul 8, 2013.

  1. larryk5

    larryk5 New Elf

    Joined:
    Oct 9, 2012
    Messages:
    7
    Likes Received:
    0
    Location:
    Fairfield, Ohio
    Hello all:
    I have a new P12S which I have configured and is working with my LOR 3.9 software. I have tested several pixel types and they are all working just fine when hooked directly to the P12S.
    I also have a couple PPD-C's and PPR-A's that I haven't gotten to work. I don't see much on the forums about these, so the reason I'm posting this.
    Again; I'm running 12v pixels and I can't seem to get any lights. I did notice on the J1Systems page Ed talks about a DC-DC converter. This may be the missing piece, but I'm not sure. If so does anyone have a link to the part I would need?
    I'm not electrical expert, but I seem to get things working by reading and re-reading these pages. Thanks for any help in advance!
    Larry
     
  2. gunther

    gunther New Elf

    Joined:
    Jul 4, 2010
    Messages:
    11
    Likes Received:
    0
    Location:
    Oregon
    the PP* have onboard 5V converters (at least the ones I have). You can probably check the voltage at the output pins and confirm -- suspect its 5V
     
  3. OP
    OP
    larryk5

    larryk5 New Elf

    Joined:
    Oct 9, 2012
    Messages:
    7
    Likes Received:
    0
    Location:
    Fairfield, Ohio
    I think you are correct, but how do I use 12 v pixels with them?
     

Share This Page