1. Hello Christmas Expo attendees, welcome to AusChristmasLighting!
    Download your copy of the AusChristmasLighting 101 Manual (free account required)
    Introduce yourself and tell us about your display plans
  2. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

Pilite 16 and Strips Stuck on All White - HELP!!!

Discussion in 'RGB Lights - Intelligent Pixels and 3-Channel RGB' started by jonnyci, Dec 21, 2014.

  1. jonnyci

    jonnyci New Elf

    Joined:
    Jan 1, 2011
    Messages:
    28
    Likes Received:
    0
    Hi
    I have been killing myself all day today with my Pixlite 16 and 12 strips from Holiday Coro. I initially had some color, but only on a few strips. I was able to get the Pixlite to run in TEST mode and run the test pattern on all of my strips, so I know they work. I then disconnected everything in an attempt to resolve the problem with not seeing all of my strips produce what I had sequenced.
    I had already updated the firmware last night before my problems today, so I that isn't an issue that I can see.

    I now cannot see my controller in the utility and when I connect it back to my computer, as soon as I do, my strips go all white.

    Any assistance anyone can provide would be great.

    Thanks!
    Jon
     
  2. Beacy

    Beacy It's so much better on the dark side

    Joined:
    Jun 10, 2010
    Messages:
    467
    Likes Received:
    1
    Location:
    Beaconsfield
    sounds like u have no data going to the board & the srtips do a reset on the baords back to factory Ip addressand start again
     
  3. AussieDoug

    AussieDoug Full Time Elf

    Joined:
    Dec 1, 2012
    Messages:
    375
    Likes Received:
    0
    What speed have you got the PixLite set on, try swapping fast to slow or slow to fast.

    jump into chat if your still around & I'll try help you out
     
  4. OP
    OP
    jonnyci

    jonnyci New Elf

    Joined:
    Jan 1, 2011
    Messages:
    28
    Likes Received:
    0
    Thanks Doug, got me back to where I was able to get color again and not just all white. Now I only have 2 strings providing me that color :-[
     

Share This Page