Question about E682 Zigzag Configuration

Discussion in 'RGB Lights - Intelligent Pixels and 3-Channel RGB' started by DanJ, Nov 5, 2015.

  1. DanJ

    DanJ Full Time Elf

    Joined:
    Aug 14, 2013
    Messages:
    184
    Likes Received:
    0
    I am setting up my megatree lights (5m WS2811 strips, 30 LEDs/m 10 pixels/m) with my E682 to check out all my channels and I when I use SACNView to channel check I am seeing something I did not expect. I had expected the first strip coming out of the "1-1" socket to contain channels 1-150, then the second strip wired up in series with that strip to contain channels 151-300, but I am seeing the reverse of that. That was totally not expected....
    I attached a snip of my channel configuration.

    Any help anyone could provide would be GREATLY appreciated!!!!
     

    Attached Files:

  2. jcmarksafb

    jcmarksafb Hello from Christopher Creek Arizona

    Joined:
    Mar 11, 2012
    Messages:
    300
    Likes Received:
    0
    Location:
    Christopher Creek Arizona
    It's been awhile and I can check out tomorrow, but I see a few problems. First, you are using all four outputs on group 1-1 thru 1-4 which I assume you don't want. First I would change the "outputs to use" to 1. Then start your zig/zag to 2 and 4 instead of 1 and 2. If you are using 4 outputs 4-1 thru 4-4 then just change the zig/zag. The other thing I noticed is you are double using universe numbers. Output group 1 uses universe 5 thru 7. You have to start Output group 2 at universe 8 or higher and so on and so on. Universe numbers can not overlap with the same channels. ( there are exceptions but I try to keep it simple vs. saving universe numbers). Hope this helps.
    John
     
  3. OP
    OP
    DanJ

    DanJ Full Time Elf

    Joined:
    Aug 14, 2013
    Messages:
    184
    Likes Received:
    0
    thanks so much John. I figured it out. I had correctly set the zigzag to 50 but had incorrectly clicked on "reverse"--which swapped the strips... I wasn't' intending to do that. I noticed the universe overlap; I thought the E682 automatically did the universe math based on the channel configuration you build, but apparently that is not the case. I fixed that tonight, too! I really appreciate the input.
     
  4. OP
    OP
    DanJ

    DanJ Full Time Elf

    Joined:
    Aug 14, 2013
    Messages:
    184
    Likes Received:
    0
    Followup question---it seems like the 8 strips I have configured in zigzag aren't displaying correctly when running sweeping horizontal or vertical effects like garlands, meteors, bars, etc. When I check using SACNView, I have the zigzag setup correctly in the E682 but it seems like the function isn't following the rest of the strips very well. For example, a garland effect I have used is that the megatree "fills up" from the bottom, going from white at the bottom to green at the top. This example-the zigzagged strips seem to be going pretty much opposite the rest of the strips.
    Any ideas? Thanks.
     

Share This Page