1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

Running a prepurchased sequence, PLEASE HELP

Discussion in 'Advatek Lights' started by joemvela, Dec 16, 2014.

  1. joemvela

    joemvela New Elf

    Joined:
    Dec 12, 2014
    Messages:
    8
    Likes Received:
    0
    Ok everyone where I go again, I kind of feel like I'm beating a dead horse by asking what seems to me as 1001 question. With that in mind I am determined to figure this out and run a 12 strand ccr tree, even if its for 3 days. Ok so here goes nothing, I have the advatek 16 plug and play, I finally got it to register on my computer which was for some reason a pain in my rear. So now that I have it synced with it I watched the video on how to convert the dmx to play with the LOR. I did talk with Luke from Advatek and I cant give him enough praise for answering all my questions and steering me in the right direction. Anyways I had to cut my 5m Ws2811 10IC 5050 SMD RGB. into 11ft which is 3.35m which would put me under the 320w, in which "One Plug & Play controller has a 320W power supply in it and ideally you shouldn't run it at full capacity."<----- as per Luke from Advatek. so with that said I tried to input the ch. and the universes into the advatek assistant program. So correct me if I'm wrong. I have one 1 universe ( advatek controller) and 15 output channels and as for my pixels I have 33.5 pixels. The way I set it up in the advance settings was:

    start start Num
    Universe Channel pixel

    output 1 1 1 34

    2 1 1 34

    3 1 1 34

    and so forth and the way down to 12 then just put what ever on the last 4

    so with all that being said I can plug the lights strands in on output 1-8 and they light up, on the other side none power up and light up. The sequence plays with the music on the sequencer, but shows no signs of lights changing on the strands that 8 that are on....... PLEASE PLEASE any help would be great appreciated......and Happy Holidays to all.........I'm probably the worst Christmas light elf EVER lol :D
     
  2. David_AVD

    David_AVD Bite my shiny metal ass!

    Joined:
    Jun 12, 2010
    Messages:
    3,414
    Likes Received:
    45
    Location:
    Victoria Point (Brisbane)
    Find Me On:
    If you have 33 pixels per strip and each strip is on a separate output, I'd think you'd need to configure the outputs like so:

    start start Num
    Universe Channel pixel

    output 1 1 1 33

    2 1 34 33

    3 1 67 33

    and so on...

    Then you'll need to map the channels in LOR to suit.
     
  3. OP
    OP
    joemvela

    joemvela New Elf

    Joined:
    Dec 12, 2014
    Messages:
    8
    Likes Received:
    0
    would I have to do the numer of pixels x3 to get my last number? I.e : 34 (number of pixels) X 3( for the RGB) to have the last number (102)
    for each output?
     

Share This Page