Scheduler says can't find MP3 file

Discussion in 'LightShow Pro (LSP)' started by Jimbo, Nov 4, 2014.

  1. Jimbo

    Jimbo Full Time Elf

    Joined:
    Feb 27, 2014
    Messages:
    119
    Likes Received:
    0
    Hi,

    On my main sequence, when I select it in scheduler it comes up with "Cannot find mp3 file" and the file directory with the option to locate it with a browse button.

    The browse button doesn't work when selected.

    The MP3 file is also in that directory that it says it can't find it in.

    Is there a fix for this?

    I have a second sequence file which works fine.
     
  2. AAH

    AAH I love blinky lights :) Community Project Designer

    Joined:
    Dec 27, 2010
    Messages:
    2,507
    Likes Received:
    1
    Location:
    Eaglehawk
    Find Me On:
    Without knowing too much about things I'd check to make sure that there are no weird characters in the name of the mp3 file. The sequencer and windows explorer might be happy with it but the scheduler might not be.
     
  3. Benschristmaslights

    Benschristmaslights Dedicated Elf Global Moderator Generous Elf

    Joined:
    May 2, 2010
    Messages:
    2,122
    Likes Received:
    3
    Location:
    Elderslie
    Find Me On:
    I tested it here and it works fine. when you are online next let me teamviewer in and have a look.
     
  4. OP
    OP
    Jimbo

    Jimbo Full Time Elf

    Joined:
    Feb 27, 2014
    Messages:
    119
    Likes Received:
    0
    As I said one of my sequences works fine, the other has this error so I assume it may have something to do with settings in the sequencer for the file
     
  5. dale82

    dale82 Senior Elf

    Joined:
    Nov 19, 2010
    Messages:
    567
    Likes Received:
    0
    Location:
    Kingaroy
    Ok, We have found the issue, The Scheduler was looking for an AVI file that was missing and this is why it was bringing up the error. I have made the same mistake before but now I double and triple check the file locations when an error like this comes up. But im glad I could sort this problem out with Jimbo.
     
  6. OP
    OP
    Jimbo

    Jimbo Full Time Elf

    Joined:
    Feb 27, 2014
    Messages:
    119
    Likes Received:
    0
    Cheers mate,

    much appreciated.
     
  7. arw01

    arw01 Full Time Elf

    Joined:
    Dec 30, 2013
    Messages:
    384
    Likes Received:
    1
    Location:
    Eastern Washington
    the Scheduler looking for an AVI? that's sort of bizarre..
     
  8. fasteddy

    fasteddy I have C.L.A.P Global Moderator Generous Elf

    Joined:
    Apr 26, 2010
    Messages:
    6,471
    Likes Received:
    16
    Location:
    Albion Park NSW
    Find Me On:
    he must be also using a video file for projection
     
  9. dale82

    dale82 Senior Elf

    Joined:
    Nov 19, 2010
    Messages:
    567
    Likes Received:
    0
    Location:
    Kingaroy
    Yes that is correct Eddy, he was going to use projection and this was the missing AVI file.
     

Share This Page