Vamp plugins error

Discussion in 'xLights (Nutcracker)' started by Habbosrus, Jan 17, 2017.

  1. Habbosrus

    Habbosrus New house (again) 2017

    Joined:
    Dec 5, 2012
    Messages:
    750
    Likes Received:
    0
    Location:
    Swansea, NSW
    Find Me On:
    I'm just getting back into things after 12 months off and wanting to have a go at XL. I've gone through the quick setup and all looked good, except for the timings. I wasn't presented with an array of offerings as per the manual, which I'm guessing means the Vamp Plugins haven't been setup correctly. I downloaded the plugins and copied them to a folder as per the following

    Win 64 -> Copy qm-vamp-plugins.dll, qm-vamp-plugins.cat and
    qm-vamp-plugins.n3 to C:\Program Files\Vamp Plugins (x86)\


    I've tried them in a number of folders, but get an error each time. Screenshot and debug report attached. Please help this dill get back into the swing of things.
     

    Attached Files:

  2. buzzdude

    buzzdude Full Time Elf

    Joined:
    Oct 7, 2013
    Messages:
    138
    Likes Received:
    2
    Location:
    Chrinside Park, Vic
    Check the path you used, the plugins should be in "C:\Program Files (x86)\Vamp Plugins" and not what you have posted.


    If they are in the correct path, and you still get a error, reinstall xlights and see if the reinstall picks them up.



    Shane
     
  3. OP
    OP
    Habbosrus

    Habbosrus New house (again) 2017

    Joined:
    Dec 5, 2012
    Messages:
    750
    Likes Received:
    0
    Location:
    Swansea, NSW
    Find Me On:
    I have them in the path you've provided. The link I gave is from the read me in the downloaded folder. I'll try a reinstall and see how it goes. Thanks for the info
     
  4. swb

    swb New Elf

    Joined:
    Dec 31, 2016
    Messages:
    44
    Likes Received:
    9
    Location:
    Colo Vale
    I am having the same problem, I copied the files to the correct folder and crash xLights. It's not an xLights problem, the same set of files in the exact same location also crash Audacity with mostly the same content in the error reports.
     
  5. OP
    OP
    Habbosrus

    Habbosrus New house (again) 2017

    Joined:
    Dec 5, 2012
    Messages:
    750
    Likes Received:
    0
    Location:
    Swansea, NSW
    Find Me On:
    Yep, just tried a reinstall and the same error occurs.
     
  6. swb

    swb New Elf

    Joined:
    Dec 31, 2016
    Messages:
    44
    Likes Received:
    9
    Location:
    Colo Vale
    Has this actually been tested on Windows 10?
     
  7. OP
    OP
    Habbosrus

    Habbosrus New house (again) 2017

    Joined:
    Dec 5, 2012
    Messages:
    750
    Likes Received:
    0
    Location:
    Swansea, NSW
    Find Me On:

    Attached Files:

  8. swb

    swb New Elf

    Joined:
    Dec 31, 2016
    Messages:
    44
    Likes Received:
    9
    Location:
    Colo Vale
    Which version did you decide on?
     
  9. OzAz

    OzAz Full Time Elf

    Joined:
    Dec 29, 2015
    Messages:
    296
    Likes Received:
    27
    Location:
    Newcastle
  10. OP
    OP
    Habbosrus

    Habbosrus New house (again) 2017

    Joined:
    Dec 5, 2012
    Messages:
    750
    Likes Received:
    0
    Location:
    Swansea, NSW
    Find Me On:
    I used the 2011 files, circled in pic. These worked on Win 10 with XL4 (so far)
     
  11. OzAz

    OzAz Full Time Elf

    Joined:
    Dec 29, 2015
    Messages:
    296
    Likes Received:
    27
    Location:
    Newcastle
    of course you did notice that on the xlights.org website there's a link to the QM Vamp plugin - version 1.7
    :D
     
  12. OP
    OP
    Habbosrus

    Habbosrus New house (again) 2017

    Joined:
    Dec 5, 2012
    Messages:
    750
    Likes Received:
    0
    Location:
    Swansea, NSW
    Find Me On:
    Did not see that :eek: ::) :-[
     
  13. swb

    swb New Elf

    Joined:
    Dec 31, 2016
    Messages:
    44
    Likes Received:
    9
    Location:
    Colo Vale
    Awesome that worked. Actually didn't see the circle in the screen shot (my bad). Clearly 1.7.1 hasn't been properly tested on Windows 10...
     
  14. Birchie

    Birchie New Elf

    Joined:
    Dec 18, 2011
    Messages:
    3
    Likes Received:
    0
    I had the same problem - try this
    for Windows 10 x64
    Extract the three files from one of the above links (qm-vamp-plugins.cat, qm-vamp-plugins.dll, qm-vamp-plugins.n3) to
    C:\Program Files (x86)\Vamp Plugins\
    Right click qm-vamp-plugins.cat and select properties
    Down the bottom of the General Tab you will see a Security warning that the file is blocked because it came from another computer. Tick the unblock checkbox
    Repeat for the other two files
     

Share This Page