1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

3.x Vixen 3 - Lost effects to Elements

Discussion in 'Vixen' started by Nodent, Mar 1, 2014.

  1. Nodent

    Nodent Apprentice Elf

    Joined:
    Jan 7, 2014
    Messages:
    58
    Likes Received:
    0
    Location:
    Connecticutt
    Find Me On:
    I created a great sequence for my first time using this.
    http://youtu.be/47jU2iF5v0o

    BUT I wanted to set up another display (I did not see an option for multiple displays like a friends house) so I blew out mine and created another with different display elements.
    When I recreated my original, I linked the preview elements but I lost all the effects in the sequencer.

    PS
    I did find out after, that you can do multiple profiles.
    Please help.
    Nodent
     
  2. battle79

    battle79 Full Time Elf

    Joined:
    Dec 8, 2012
    Messages:
    384
    Likes Received:
    0
    Location:
    Chirnside Park, Victoria, AU
    Not sure as I haven't seem this scenario before, but I would have thought the effects in your sequence should still be their. If you deleted the elements, then opened it they could very well be removed.

    Best bet is to send a bug request in at:-
    http://bugs.vixenlights.com/secure/Dashboard.jspa

    As with any sequencing software, good practice is to copy/backup the vixen3 folder under my documents regularly.
    This is especially true every time you update to a new version.
     

Share This Page