XL v Xschedule

Discussion in 'xLights (Nutcracker)' started by Boof63, Dec 11, 2017.

  1. Boof63

    Boof63 Senior Elf Generous Elf

    Joined:
    Nov 7, 2011
    Messages:
    563
    Likes Received:
    26
    Location:
    Kadina
    HI i have all my sequences having same error, run xl and output to lights and mega tree 16 x 25pix - runs fine.
    Run same sequ. thru Xschedule and all effects are scrambled, a Mirror tree dosen't have this problem
    , Have run Xschedule- Check Schedule and no alarms there. any suggestions please
    cheers Boof63
     
  2. darylc

    darylc Full Time Elf Global Moderator Generous Elf

    Joined:
    Dec 8, 2012
    Messages:
    440
    Likes Received:
    97
    Are xlights & xscheduler configured to use the exact same show folder?
     
  3. OP
    OP
    Boof63

    Boof63 Senior Elf Generous Elf

    Joined:
    Nov 7, 2011
    Messages:
    563
    Likes Received:
    26
    Location:
    Kadina
  4. OP
    OP
    Boof63

    Boof63 Senior Elf Generous Elf

    Joined:
    Nov 7, 2011
    Messages:
    563
    Likes Received:
    26
    Location:
    Kadina
    its the one tree that is messed up ,rest of display is fine.
     
  5. keithsw1111

    keithsw1111 Full Time Elf

    Joined:
    Oct 11, 2012
    Messages:
    367
    Likes Received:
    55
    Location:
    Kellyville, NSW
    Find Me On:
    Can you run Check Schedule and post your logs.
     
  6. OP
    OP
    Boof63

    Boof63 Senior Elf Generous Elf

    Joined:
    Nov 7, 2011
    Messages:
    563
    Likes Received:
    26
    Location:
    Kadina
    ran check schedule and posted on XL forum, had and error where Xl and schedule weren't using the same show media folder, xl was D:/xlights2017 and Xschedule was D:/xlights 2017/show 2017. changed both to d:/xlights 2017 folder and all working, so big thankyou to Keith (yet again for patience in dealing with us lesser mortals)
    Cheers Boof63:):thumbsup::D
     

Share This Page