ACL Mk2 strobes

drlucas

Apprentice elf
Joined
Jul 31, 2013
Messages
55
http://m.aliexpress.com/item/289599786.html?tracelog=storedetail2mobilesitedetail

That power supply sends out 5v. I had to dial it up to the max to get the led (green data one) to light. I thought I would of needed a strong PS voltage wise because of the rating on the mr16. Didn't need to step down.
 

imbluenote

New elf
Joined
Mar 23, 2012
Messages
5
Location
Saint Louis, MO
AAH said:
My Chinese pcb loaders screwed me over and there appears to be some random loading of some of the PIC IC's. Below is a picture that shows 2 PICs that are inserted wrong. The dot that marks pin 1 is closest to the NUD LED driver rather than being closest to the edge of the pcb. If you have any of these boards don't power them up. The PIC can be swapped over but powering up the board will destroy the PIC. Out of the 144 strobes of mine I found 5 that were around the wrong way. Other people have found none.
I know this is an old thread, however i am just getting around to really looking at mine. I tried to build one and had a little smoke come out and removed power immediately. I was pointed to this post. sure enough the pic is installed backwards. I checked the rest of the board and i have a total of 6 installed backwards, and one doesn't even had the pic installed.


I i want to get some replacement pics for the one i smoked and the one missing and if i mess up any when i try to correct the installation. Is this the right pic to get?


http://www.ebay.com/itm/5x-PIC10F200T-I-OT-SOT-23-6-MICROCHIP-8bit-Flash-Microcontroller-MCU-256-Flash-/321958765155?hash=item4af63ce263:g:kdAAAOSwCQNWfl8L
 

AAH

I love blinky lights :)
Community project designer
Joined
Dec 27, 2010
Messages
3,381
Location
Eaglehawk

imbluenote

New elf
Joined
Mar 23, 2012
Messages
5
Location
Saint Louis, MO
No problem just making sure I got the right pic.

I have a pickit2 so no problem there either.

Thanks for confirming and the offer to fix if I was local.
 
Top