Anyone know of a while to stop the constant Effect Optimization?

Discussion in 'LightShow Pro (LSP)' started by burner, Oct 30, 2012.

  1. burner

    burner Full Time Elf

    Joined:
    Nov 2, 2011
    Messages:
    315
    Likes Received:
    0
    As per the title, does anyone have a way to kill the constant effect optimation in progress in LSP 2.5? Every time I do something, it keeps wanting to optimize, which is slowing my production rate to a crawl ATM.
     
  2. AAH

    AAH I love blinky lights :) Community Project Designer

    Joined:
    Dec 27, 2010
    Messages:
    2,507
    Likes Received:
    1
    Location:
    Eaglehawk
    Find Me On:
    The obvious answer would be to use LOR but I'd say the LSP gurus will give you some tips that will help if you're using LSP
     
  3. lithgowlights

    lithgowlights Senior Elf

    Joined:
    May 6, 2010
    Messages:
    742
    Likes Received:
    16
    Location:
    Lithgow, NSW
    Find Me On:
    Yep, Options, Configuration, then in the system tab untick perform distributed effect optimization (non-deferred)"

    You will need to manually optimize if you are outputting to lights to test as you go
     
  4. OP
    OP
    burner

    burner Full Time Elf

    Joined:
    Nov 2, 2011
    Messages:
    315
    Likes Received:
    0
    Nah, that didn't help, it was actuall unticked anyway.
     
  5. jediknight2

    jediknight2 Full Time Elf

    Joined:
    Aug 30, 2012
    Messages:
    196
    Likes Received:
    0
    Location:
    North Carolina
    Doesn't stop for me either..I tried to enable, disable it and it still does it...makes sequencing SLOW when you have to wait for it.
     

Share This Page