Clean Uninstall

David_K

Full Time elf
Joined
Nov 10, 2012
Messages
145
Hi Guys
Can anyone tell me how you do a clean uninstall to remove all parts of LSP as I have this wonderful side by side confuguration issue yet again that will not allow LSP to start, thanks for your help.
 

arw01

Full Time elf
Joined
Dec 30, 2013
Messages
384
Location
Eastern Washington
back your my lightshowpro settings folder.


run the uninstall for LSP sequencer


delete your my lightshow settings folder (you backed it up right?)



Program Files/Minleon, go digging down in there to find the sequencer directories, blow them away.


Reboot.


Reinstall, that should do it. Then you can copy over your lightshowpro settings files and re-run to see if lsp is still fixed.
 

Phil H

New elf
Joined
Nov 13, 2010
Messages
8
Location
Brisbane, Morningside
Thanks. Very clear instructions which I followed but still no joy. The error message I get after a clean reinstall is "Lightshow Pro has stopped working - a problem caused the program to stop working correctly. Please close the program." I may have a corrupted download but the Lightshow Pro site is currently unreachable so I'll have to wait until they are back online and I'll send them the log file to try and work our what the problem is.
No more sequencing for me for the moment unless I dust off xlights and go through the learning process again :(
 

fasteddy

I have C.L.A.P
Global moderator
Joined
Apr 26, 2010
Messages
6,644
Location
Albion Park NSW
Phil H said:
Thanks. Very clear instructions which I followed but still no joy. The error message I get after a clean reinstall is "Lightshow Pro has stopped working - a problem caused the program to stop working correctly. Please close the program." I may have a corrupted download but the Lightshow Pro site is currently unreachable so I'll have to wait until they are back online and I'll send them the log file to try and work our what the problem is.
No more sequencing for me for the moment unless I dust off xlights and go through the learning process again :(
Strange that the previous instructions did not help. Do you have the latest updates in your computer and did you delete the lightshow pro installation folder as there may be a file that is still there causing issues.
 

arw01

Full Time elf
Joined
Dec 30, 2013
Messages
384
Location
Eastern Washington
You could have a corrupted windows dll as well, I'd reinstall some drivers from new downloads as well if the new download of lsp does not resolve it.


Alan
 

Phil H

New elf
Joined
Nov 13, 2010
Messages
8
Location
Brisbane, Morningside
Thanks for the suggestions. I tried a reinstall of an earlier build version which works OK so I suspect that the download of the current version is corrupted.
 
Top