Color fading

Discussion in 'LOR General Discussion' started by ShellNZ, Nov 25, 2012.

  1. ShellNZ

    ShellNZ Senior Elf

    Joined:
    Jun 17, 2012
    Messages:
    848
    Likes Received:
    1
    Location:
    Karaka, Auckland, NZ
    Find Me On:
    I have a DC48 (Ch 1-48) and Mega60 (Ch 50-106).

    They are all on Universe 1

    If I have all chans on both boards solid they are fine. My problem appears to be when color fading, be it single color fading or blends (rainbow effect of colors fading into each other).

    If I have all chans on DC48 fading they are fine, I add one M60 chan to the sequence and that chan (those lights) flicker.

    If I have all chans on M60 fading they are fine, I add one DC48 chan to the sequence and that chan (those lights) flicker. Doesnt matter what chan I add, it flickers.

    I have termination pin on the M60.

    So it seems to be when I have both working at the same time.

    I have gone through the channel configuration and cant see any address overlapping at all. Ive stared at the boards and my charts for what seems like hours and cant see any problem at all.

    Can anyone throw some more tests at me to try or help me shed some light? The DC48 lights never flicker.

    Setup is......AVD USB-RS485 dongle (DMX) from PC to DC48, then Cat5 from DC48 to M60, then a couple of floodlights on the outgoing, RJ45 to XLR. Adding those floodlights hasnt changed anything as the flickering occured beforehand.
     

Share This Page