ecg-p2 lor (dmx listener error 3)

drumm42

New elf
Joined
Aug 10, 2012
Messages
10
Wow kind of lost. :mad: Trying to get lor to control my ecg-p2 with no luck. I was wondering if anyone had a video showing you how to start a sequence and selecting the ecg-p2. Any help would be great. Also I'm getting the error (dmx listener error 3)
 

drumm42

New elf
Joined
Aug 10, 2012
Messages
10
Thanks again Ed for responding but I watched the video already and I think I set everything up the way the video sat to. I get lost when it comes to setting up the controller when I'm putting the sequence together. I just don't get how to send the sequence to the ecg-p2 controller. When I go to lor hardware it just lets me set up the lor control through comm 1. Any help would be great.
 

fasteddy

I have C.L.A.P
Global moderator
Joined
Apr 26, 2010
Messages
6,645
Location
Albion Park NSW
Im not sure what you are saying, are you saying that you dont know how to setup the ECG-P2 or that you dont know how to setup LOR to send E1.31 to the controller


I dont have LOR so i unfortunatly cant be of anymore assistance with LOR, im sure some of the knowledgable LOR users will jump in with some ideas, but i should be able to help you with the P2 setup
 

drumm42

New elf
Joined
Aug 10, 2012
Messages
10
ok fixed the dmx listener error. Now I need help in the lor software making a show using the ecg-p2. Any help would be great.
 

drumm42

New elf
Joined
Aug 10, 2012
Messages
10
ok tonight when I have everything hooked up only 3 nodes come on and they just stay white and don't follow the show. So I'm still kinda lost. lol
 

fasteddy

I have C.L.A.P
Global moderator
Joined
Apr 26, 2010
Messages
6,645
Location
Albion Park NSW
drumm42 said:
ok tonight when I have everything hooked up only 3 nodes come on and they just stay white and don't follow the show. So I'm still kinda lost. lol
What type of pixels are they, 2801, 2811, 6803 ect

You may have the data and clock mixed the wrong way or you may be trying to supply to the output side instead of the inputs side of the pixel

Some idea of what pixels these are, strip, modules, strings and the IC type may help give us a better idea of the issue.
 

drumm42

New elf
Joined
Aug 10, 2012
Messages
10
They are the 2811 pixels. I have the red connected to 5v, blue connected to ground, green connected to the data. When setting up the ecg-p2 what type of string should be selected when running 2811?
 

fasteddy

I have C.L.A.P
Global moderator
Joined
Apr 26, 2010
Messages
6,645
Location
Albion Park NSW
drumm42 said:
They are the 2811 pixels. I have the red connected to 5v, blue connected to ground, green connected to the data. When setting up the ecg-p2 what type of string should be selected when running 2811?
Use the 1804 at 2400 speed, you may still experience some flickering until the official 2811 code is released but its good enough for testing
 
Top