1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

First Year RGB Issues Continue.....

Discussion in 'EthConGateway by Joshua 1 Systems' started by Callaidyn, Dec 5, 2014.

  1. Callaidyn

    Callaidyn New Elf

    Joined:
    Aug 8, 2013
    Messages:
    35
    Likes Received:
    0
    Location:
    Hunter Valley
    Hi Everyone - still having problems :mad:

    I have attached the error message I get each night when we try to run our show. It works perfectly in the day when we test then each night the smart RGB strings won't work and I receive these errors. We have only tried running it the last 2 nights and there have been electrical storms around and the internet keeps dropping in and out during the storms - would the electrical storms affect it?

    We're at a loss because, as I said, works perfectly during the day and then at night won't run!

    Any help appreciated! We are not running the show tonight now as we have been stormed out (hopefully no damage).
     

    Attached Files:

  2. AAH

    AAH I love blinky lights :) Community Project Designer

    Joined:
    Dec 27, 2010
    Messages:
    2,622
    Likes Received:
    36
    Location:
    Eaglehawk
    Find Me On:
    Coincidentally I have had 2 nights with a similar issue. I think, but may be wrong, that my issue has been down to me having the wifi enabled on the laptop or having been surfing with it just beforehand. In both cases a restart of the lappy has fixed the problem. Rather than do a restart during the show I am now planning on doing a restart each day just before the show. The restart during tonights show seemed like it took about half an hour but was probably only about 2 minutes. I couldn't access my P2 with 10.10.10.10 whilst the problem was occurring.
     
  3. OP
    OP
    Callaidyn

    Callaidyn New Elf

    Joined:
    Aug 8, 2013
    Messages:
    35
    Likes Received:
    0
    Location:
    Hunter Valley
    What a coincidence - thanks AAH! So I should always have wi-fi disabled on the show laptop during the show? I had the same issue with not being to access via 10.10.10.10 while it was happening so sounds identical. I was pulling my hair out because testing during the day worked fine but as soon as it was dark and we started the show, the gremlins came out. Everyone watching would say "we can't notice anything wrong" but it stands out like the proverbials when you know what's not working!! I was thinking it may have been all the electrical storms around (a house in town was struck by lightning last night and burnt down). Fingers crossed for tonight :D
     
  4. Beacy

    Beacy It's so much better on the dark side

    Joined:
    Jun 10, 2010
    Messages:
    466
    Likes Received:
    0
    Location:
    Beaconsfield
    I run my show off a dedicated D.Top and have the wireless disabled duroing the show.... sometimes the simpliest things can be the greatest pain in the ass
     
  5. battle79

    battle79 Full Time Elf

    Joined:
    Dec 8, 2012
    Messages:
    389
    Likes Received:
    0
    Location:
    Chirnside Park, Victoria, AU
    Admittedly I'm using VIxen3 and unicast for all data, But I actually test over the wireless from my laptop with out problems

    Did have some stuttering that might have been the wireless, but turned out to be vixen itself.

    Have tried running the show from my RasPi over wireless and it ran perfectly. Can't say enough good things about FPP.

    Hope your problems are behind you.

    Cheers,
    Rowan
     
  6. OP
    OP
    Callaidyn

    Callaidyn New Elf

    Joined:
    Aug 8, 2013
    Messages:
    35
    Likes Received:
    0
    Location:
    Hunter Valley
    Yay - wireless off fixed the issues!! Show ran perfectly tonight for the first time (stopped early due to rain again though). Now just for some minor tweaking........... Thanks AAH and ShellNZ and everyone else for your help fault finding this gremlin!
     
  7. Bill Ellick

    Bill Ellick Full Time Elf

    Joined:
    Dec 31, 2011
    Messages:
    279
    Likes Received:
    0
    Location:
    NY
    Glad to hear that you got it fixed.

    As they say now that it is over,

    It's Miller Time!
     

Share This Page