Gallery not copying

Discussion in 'xLights (Nutcracker)' started by WayneKremer, Sep 18, 2012.

  1. WayneKremer

    WayneKremer New Elf

    Joined:
    Jan 27, 2012
    Messages:
    14
    Likes Received:
    0
    Sean,
    Ran into a recent problem with the old instance of Nutcracker. I can't seem to copy any of the Gallery items to my effects. I can view them and choose to copy them without error, but when I go to do it, I get the following (and it doesn't show up in my effects):
    select username from members where member_id='2'

    Effect has been copied into your Effects Library under the name BluesBarDownAny idea? Thx!
     
  2. Superman

    Superman I Have C.L.A.P and its very infectious Global Moderator

    Joined:
    May 29, 2010
    Messages:
    1,624
    Likes Received:
    6
    Location:
    Ipswich-QLD
    Find Me On:
    I'm running into the same problem. web based and local machine install
     
  3. smeighan

    smeighan Dedicated Elf

    Joined:
    Jan 19, 2012
    Messages:
    1,055
    Likes Received:
    4
    Location:
    4217 Greenfinch Dr CO 80126
    Gallery Fixed! (Re: Gallery not copying)

    Kurt Gustafson (Our second developer on Nutcracker) has fixed (really, rewrote) Gallery display, sort, copy and page.


    Gallery should be back working.


    thanks Kurt
     
  4. Superman

    Superman I Have C.L.A.P and its very infectious Global Moderator

    Joined:
    May 29, 2010
    Messages:
    1,624
    Likes Received:
    6
    Location:
    Ipswich-QLD
    Find Me On:
    Thank-you Sean and Kurt. seems to be working well now.
     

Share This Page