Having trouble adding pics/photos on my model.

Discussion in 'xLights (Nutcracker)' started by Greg.Ca, Sep 21, 2013.

  1. Greg.Ca

    Greg.Ca Apprentice Elf

    Joined:
    Jan 1, 2013
    Messages:
    92
    Likes Received:
    0
    My 'model' is 36 strings of 75 pixels each. I use these 'half strips' both as a horizontal matrix (Halloween) and as a mega tree with 36 strips in a 180 degree pattern (Christmas).

    I've played with all of the effects of nutcracker and only having issues with adding photo's. I believe that the photo I am using is perhaps too big for my model and somehow it isn't scaling or (more likely) I'm not scaling it before trying to display it on my matrix or tree.

    Don't have a clue as to properly add a photo to my matrix or mega tree. Is there a video somewhere on the 'rules' of adding photo's? I would like to do mini movies but have to start with correctly adding pics first. Can someone help me with the proper way of adding photo's correctly. I have enclosed the photo of Santa Claus that I wanted to try to display on my model. Thanks --Greg--
     
  2. smeighan

    smeighan Dedicated Elf

    Joined:
    Jan 19, 2012
    Messages:
    1,056
    Likes Received:
    5
    Location:
    4217 Greenfinch Dr CO 80126

    your image is 1200x1200 pixels wide. unless you have a really BIG display, you need t make make it smaller.


    i have resixzed the image to be 36x36 ,50x50 and 100x100. give them a try.
    I just use ms paint to do the resizing.
     
  3. kel

    kel Dedicated Elf

    Joined:
    May 12, 2010
    Messages:
    1,525
    Likes Received:
    0
    Location:
    Tenterfield, NSW/Qld border

Share This Page