Hi from sunny Darwin, NT Australia

Nath_From_NT

Apprentice elf
Joined
Aug 31, 2010
Messages
55
Location
Yarralin - NT
Hi all,

I've was a long time lurker and sometimes poster on the old LOR google groups and I've been trying to get my head around this LED/RGB business for some time now. Wow, lots on info on here.

Last year I finally went animated with two LOR AC controllers and the experience wasn't all that good. Blown triacs and sticking channels everywhere. Drove me crazy, especially after all the money I'd spent on it. So anyway, I'll see what I can decipher from Aus Christmas Lighting group and start spending some money. There just seems to be so many options, I don't even know where to start!

Enough rambling, awesome little group here and there seems to be a truck load of helpful people willing to answer questions. There will be questions, about a thousand from me alone.

Looking forward to learning and talking to you all.

Cheers,

Nathan - Darwin NT, Australia
 

fasteddy

I have C.L.A.P
Global moderator
Joined
Apr 26, 2010
Messages
6,645
Location
Albion Park NSW
Welcome to ACL Nathan, Yes it can be a bit daunting at first with the varying options but there are many very helpful guys out there willing to help. The chat room which i saw you in last night is another great place to get help from the talented bunch at ACL. So feel free to ask questions and read through the posts, we hope we can help you have a more successful 2011 display than 2010.
 

AAH

I love blinky lights :)
Community project designer
Joined
Dec 27, 2010
Messages
3,703
Location
Eaglehawk
Welcome Nathan. I hope you got triacs fixed up and have got all your channels operational again. The sticky channels is probably due to using some very low current devices on a channel. This happens with mains voltage plug packed LEDS. 3 or 5W just isn't enough for the triacs to turn off.

Alan
 

Superman

I Have C.L.A.P and its very infectious
Global moderator
Joined
May 29, 2010
Messages
1,757
Location
Ipswich-QLD
AAH said:
Welcome Nathan. I hope you got triacs fixed up and have got all your channels operational again. The sticky channels is probably due to using some very low current devices on a channel. This happens with mains voltage plug packed LEDS. 3 or 5W just isn't enough for the triacs to turn off.

Alan
Welcome Nathan hope to see you in chat sometime.
I agree Alan. I ran a halloween display with 240v rope light as skeletons last year and i found i had to put small 25w 240v bulbs in the circuit to help the triacs out a bit.
 

Nath_From_NT

Apprentice elf
Joined
Aug 31, 2010
Messages
55
Location
Yarralin - NT
Thanks Alan, Fasteddy and Steve,

Yeah I was in chat last night but I was at work and surprisingly, actually doing work :) I don't think I'm ready for the whole pixel thing, but RGB just looks awesome.

Alan, haven't had the boards sent back yet because of work and your right the sticking was from the AC My T Brite lights.

I'll certainly be in chat. I'll be the one asking all the questions.

Thanks for the warm welcome.
 

Superman

I Have C.L.A.P and its very infectious
Global moderator
Joined
May 29, 2010
Messages
1,757
Location
Ipswich-QLD
Nath_From_NT said:
Thanks Alan, Fasteddy and Steve,

Yeah I was in chat last night but I was at work and surprisingly, actually doing work :) I don't think I'm ready for the whole pixel thing, but RGB just looks awesome.

Alan, haven't had the boards sent back yet because of work and your right the sticking was from the AC My T Brite lights.

I'll certainly be in chat. I'll be the one asking all the questions.

Thanks for the warm welcome.
Nathan. i'm one year ahead of you. I did 3 a/c boards last year and im starting to play with RGB strip and DMX this year then maybe get into pixels after that. Baby steps is defiantly the way to go.
 

Nath_From_NT

Apprentice elf
Joined
Aug 31, 2010
Messages
55
Location
Yarralin - NT
That's the plan for this year Steve, just hope I'm not leaving my run a bit late by only learning all about it now.


Sent from my iPhone using Tapatalk
 
Top