1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

How do I set exact values for pixel strobe control? [solved]

Discussion in 'Strobes - LED or Others' started by battle79, Aug 10, 2014.

  1. battle79

    battle79 Full Time Elf

    Joined:
    Dec 8, 2012
    Messages:
    384
    Likes Received:
    0
    Location:
    Chirnside Park, Victoria, AU
    Anyone who might be able to help,

    I am currently tying to set up my pixel strobes in vixen3.

    They use 16 channels which I have setup and mapped to outputs. Then I tried using the set value to put values on each channel to control the strobes. Tried different values in different spots and no luck as yet. I tried 85 (and 0x55) in the string field with no success.

    What I need is a value of 85 (or 0x55 in hex) on channel 1 and a value of 170 (0xAA in hex) to let the controller (ECG-P2) know that it's receiving strobe data.
    I also need values from 0-255 in the next 14 slots to vary the duration, intensity, colour, etc.

    Here is a link to help explain what I'm after.

    http://auschristmaslighting.com/foru...43014#msg43014

    Hope someone has tried this and had some success that they can share.

    Regards,
    Rowan
     
  2. OP
    OP
    battle79

    battle79 Full Time Elf

    Joined:
    Dec 8, 2012
    Messages:
    384
    Likes Received:
    0
    Location:
    Chirnside Park, Victoria, AU
    So I figured out thanks to some prompting that you need to also change the third channel to an 8 bit value along with the rest of the channels if you want it to work.

    Answer: Use 8 bit value for all channels and they work just fine.

    Cheers,
    Rowan
     

Share This Page