Lightning and WS2811

deanneat

New elf
Joined
Jan 3, 2019
Messages
25
Hey All, today pretty nasty storm went over, lightning everywhere and a strike almost hit my home. My wife called me and said that the lights flashed on and off. So....... looks like I have lost 6 christmas trees and a strip. After a close inspection of the set up it isn't the falcon, or the receiver boards but the LEDS. They don't have any damage, but I am assuming I have lost them, but has anyone experienced lightning and loss of LEDS, can I remove the first chip and resolder, or have I lost the complete model?


cheers


Dean
 

ICon

New elf
Joined
Dec 27, 2018
Messages
23
Check to see power gets to the end of the strip (multimeter) - if it does then you can use the pixel data source and a probe to try putting data direct on the pixel data line further down the strip.

I have used this technique to isolate the dead pixels cause by my misdeeds in the past.
 

Benslights

Dedicated elf
Global moderator
Joined
May 2, 2010
Messages
2,678
Location
Elderslie
try cutting off the first 2 pixels members who have been hit with lightning before have done this and have been back up and running
 

deanneat

New elf
Joined
Jan 3, 2019
Messages
25
so, my tally for Christmas eve's storm is 20 pixels (as Ben stated - cut the first 2 pixels off each string lost) and I lost 2 ports from 1 receiver.... not to bad

back up and going after 5 hours sitting in the sun at 36'C Christmas day, testing each string and with a pair of scissors, soldering iron, amalgam tape
 
  • Like
Reactions: AAH
Top