1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

LOR USB adapter to dmx activating wrong channels

Discussion in 'LOR General Discussion' started by Tjcook, Oct 28, 2012.

  1. Tjcook

    Tjcook New Elf

    Joined:
    Oct 19, 2012
    Messages:
    3
    Likes Received:
    0
    I'm using a lor dongle with my first dmx 3 channel rgb controller. When I test it the wrong colors show up. I triple checked all my connections and channel settings. I finally downloaded xlight and tested my setup. It worked perfect with xlight! So I go back to lor and it still does not work. I saw one lor forums people complaining of simalar issues but I didn't see a fix. Any one have any ideas?
     
  2. AAH

    AAH I love blinky lights :) Community Project Designer

    Joined:
    Dec 27, 2010
    Messages:
    2,625
    Likes Received:
    36
    Location:
    Eaglehawk
    Find Me On:
    The easy solution is to offset the channel being sent out in LOR or alternatively offset the start address in the 3 channel controller.
    It's the timing that the lor comm listener sends out is the problem. The 3 channel boards (and also my 60 channel boards) don't detect the correct point where the dmx stream starts.
     
  3. Kaden

    Kaden Pixels! I need more pixels!

    Joined:
    Jan 10, 2012
    Messages:
    724
    Likes Received:
    0
    Location:
    Gold Coast
    There are some good posts in this thread http://forums.auschristmaslighting.com/index.php?topic=2854 which go into why it happens.
     
  4. OP
    OP
    Tjcook

    Tjcook New Elf

    Joined:
    Oct 19, 2012
    Messages:
    3
    Likes Received:
    0
    Thanks. Ill try that. Hopefully that works. I really wanted to add a lot of rgb controllers and have them working or Christmas.
     

Share This Page