1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

LSP 2.5 crashing

Discussion in 'LightShow Pro (LSP)' started by DougieB, Aug 23, 2012.

  1. DougieB

    DougieB Full Time Elf

    Joined:
    Aug 3, 2011
    Messages:
    277
    Likes Received:
    0
    Location:
    Gladstone, Qld
    As the title states LSP sequencer is constantly crashing Attached below are links to the log file and screen shot of the error.


    I have also posted this error on LSP forums


    https://dl.dropbox.com/u/81825384/LightShowPro_Sequencer_2012-08-23.log
    https://dl.dropbox.com/u/81825384/LSP2.5%20Error.jpg
    Can anyone help
     
  2. OP
    OP
    DougieB

    DougieB Full Time Elf

    Joined:
    Aug 3, 2011
    Messages:
    277
    Likes Received:
    0
    Location:
    Gladstone, Qld
    The above error is when I try to open an existing sequence
    This is for a new sequence
    https://dl.dropbox.com/u/81825384/LightShowPro_Sequencer_2012-08-23a.log
    https://dl.dropbox.com/u/81825384/LSP2.5%20Error2.jpg
    Doug
     
  3. fasteddy

    fasteddy I have C.L.A.P Global Moderator Generous Elf

    Joined:
    Apr 26, 2010
    Messages:
    6,501
    Likes Received:
    22
    Location:
    Albion Park NSW
    Find Me On:
    How did you upgrade your LSP, I find that by uninstalling and reinstalling a fresh install is what works best
     
  4. OP
    OP
    DougieB

    DougieB Full Time Elf

    Joined:
    Aug 3, 2011
    Messages:
    277
    Likes Received:
    0
    Location:
    Gladstone, Qld
    Hi Eddy
    Was a new install on new PC
    Doug
     
  5. fasteddy

    fasteddy I have C.L.A.P Global Moderator Generous Elf

    Joined:
    Apr 26, 2010
    Messages:
    6,501
    Likes Received:
    22
    Location:
    Albion Park NSW
    Find Me On:
    Being a new computer have you got microsoft .NET Framework installed, LSP requires Framework V4
     
  6. fasteddy

    fasteddy I have C.L.A.P Global Moderator Generous Elf

    Joined:
    Apr 26, 2010
    Messages:
    6,501
    Likes Received:
    22
    Location:
    Albion Park NSW
    Find Me On:
    Well looks like Dougs issue may have been related to either a corrupted file or a missing/damaged file when installed. An uninstall and fresh download and reinstall of LSP has fixed his issue
     
  7. OP
    OP
    DougieB

    DougieB Full Time Elf

    Joined:
    Aug 3, 2011
    Messages:
    277
    Likes Received:
    0
    Location:
    Gladstone, Qld
    Thanks Eddy for your assistance. You da man
     

Share This Page