1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

LSP Locking Up

Discussion in 'LightShow Pro (LSP)' started by CShuler, Jan 10, 2012.

  1. CShuler

    CShuler New Elf

    Joined:
    Jan 10, 2012
    Messages:
    10
    Likes Received:
    0
    Location:
    Texas
    I just downloaded a free 30 day trial of LSP, since I'm a complete newbie, my decision between LSP and LOR has not been made yet. So far, I haven't had any trouble with LOR, but I do have locking up issues with LSP. I'm liking LSP because I've already figured out how to set up my DMX channels, create a single RGB strip and add a simple chase sequence. However, when I try to play it back, it locks up, skips, etc. so I can't view the animation in real time with the music. Maybe I'm doing something wrong? If I can't figure out what is causing the locking up, I just may have to go with LOR because the animation while designing a sequence is very helpful.
     
  2. Beacy

    Beacy It's so much better on the dark side

    Joined:
    Jun 10, 2010
    Messages:
    466
    Likes Received:
    0
    Location:
    Beaconsfield
    That is not normal I dont have that problem have you tried rebooting computer if that doesn't work I would unistall and reinstall LSP BUT before you do copy and paste anything you have done into a different NON LSP incase it deletes it
     
  3. DeeJai

    DeeJai Is that Magic Smoke?!?

    Joined:
    Oct 18, 2011
    Messages:
    1,007
    Likes Received:
    0
    Location:
    No longer in Radelaide
    I too was having a few lockup issues with LSP when i first started using it,

    Now this may not be the fix, but this is what i have done and now it is working very well.

    For starters, I ensured that my system was up to date using windows update.
    I ensured that my .net framework was the most recent version.
    Also ensured that I ranthe program with admin privilages.

    as i said, perhaps these didn't fix the issue, but who knows.

    1 other issue I had was trying to run the inbuilt transitions. They would not play even though i had some codecs installed. To rectify this, I downloaded the newest codec mega file from divx.com and my problems have completely dissapeared. Perhaps start with the codec updates, see if that helps, then try some of the other things i did.
     
  4. fasteddy

    fasteddy I have C.L.A.P Global Moderator Generous Elf

    Joined:
    Apr 26, 2010
    Messages:
    6,499
    Likes Received:
    22
    Location:
    Albion Park NSW
    Find Me On:
    I have also seen this issue today when i installed LSP on my nephews laptop. There is a new build coming out shortly so i wonder if that will improve things. I will try the new beta build on my nephews computer tomorrow if he pops around and see if that improves things. If not ill report it in the LSP bug tracker.
     
  5. OP
    OP
    CShuler

    CShuler New Elf

    Joined:
    Jan 10, 2012
    Messages:
    10
    Likes Received:
    0
    Location:
    Texas
    Can't remember when the last time I've had so many problems with getting a program to install and work properly. Anyway, thanks everyone for your input. I did try everything, rebooting, unistall, reinstall, update Windows, .net, etc., still could not get it to run smoothly. Finally, I unistalled again, reinstalled and when the "new update" notice popped up, this time I said "no". Works fine without that update.
    I'm still a little worried about the reliability of LSP. Is it something I can rely on? I do like the interface better than LOR, only because LSP seems to try to make users of various systems happy, while LOR appears to try to make users of LOR happy and give headaches for other systems. While I like LOR, and fell in love with it immediately after learning about it, I feel that I want to go more the route of DMX. And LSP seems to cater to DMX better. I'm still quite a newbie, so I could be wrong about that assumption.
     

Share This Page