LSP Problems

David_K

Full Time elf
Joined
Nov 10, 2012
Messages
145
Hi
I am hoping that someone may be able to help me with a LSP problem. I am running windows 8 64 bit, I have had a some problems with LSP 2.8 advanced, freezing is one of them. But we got everything working ok and finally had all our elements in place the output info sorted and actually started working on our sequence saving it as we went.

Tonight we go to open the sequence and it simply will not open, every other test sequence etc opens but not the one we intended on using this year. I remember this happening to a sequence we did last year with LSP 2.5. Does anyone know what causes this? or what can I to try and prevent it happening? It is very disheartening. :(

Regards
Dave
 

lithgowlights

Senior elf
Joined
May 6, 2010
Messages
884
Location
Lithgow, NSW
Save every day, or even every few hours with a different number at the end. I start with "Sequence 01" and may end up with "Sequence 20" by the time I want to use it in the show. I used the same structure with Vixen too due to file corruption, and even though they create backups (If you turn it on, which is OFF by default)
 

David_K

Full Time elf
Joined
Nov 10, 2012
Messages
145
Hi Lithgow
Thank you for that I will certainly be doing that from here.
 

DeeJai

Is that Magic Smoke?!?
Joined
Oct 18, 2011
Messages
1,007
Location
No longer in Radelaide
David, what you can try, if you have the autosave option selected, is rename one of the .bak files to .msq, and see if that will open.
 

David_K

Full Time elf
Joined
Nov 10, 2012
Messages
145
Hi Matt
Thankyou so much Matt, that worked a treat :) :) :) :) :) :) , much relief.
 
Top