LSP Update 4683_24392

burner

Full Time elf
Joined
Nov 2, 2011
Messages
315
Has anyone else had to do a save as with the new version, because the save function says that the file is in use? I had to do this on all my sequences after a slight channel change needed me to modify all my files.
 

fasteddy

I have C.L.A.P
Global moderator
Joined
Apr 26, 2010
Messages
6,644
Location
Albion Park NSW
burner said:
Has anyone else had to do a save as with the new version, because the save function says that the file is in use? I had to do this on all my sequences after a slight channel change needed me to modify all my files.
Looks like you may have auto optimization enabled. When the sequence is being optimized in the background, then this can cause this issue. I turn off outo optimization as I have found it can cause crashes and bad performance with large sequences.

To check if this is enabled/disabled then goto the tabs, Options - Configuration - System and then in the left bottom corner there is a performance section with Perform Distributed Effects Optimization, make sure this is not checked so it is disabled.

And also to improve performance when doing macros and transitions you can disable the 'Enable Transition Undo' this can help with speeding up the process when doing large transitions and macros and can be found in Options - Configuration - Sequencer, in top right corner.
Give both those a check and change them if they are not disabled and see how you find the performance.
 

burner

Full Time elf
Joined
Nov 2, 2011
Messages
315
Just checked my LSP now and Perform Distributed Effects Optimization was already off, however it still tries to optimize every now and again, and when it does it takes around 5 minutes.

It also wants to optimize prior to running the show everytime from within the sequencer, so I guess that bug was not removed in this revision.
 

DeeJai

Is that Magic Smoke?!?
Joined
Oct 18, 2011
Messages
1,007
Location
No longer in Radelaide
just curious, is the little light bulb button on the playback tab selected? the output light bulb.

I know mine is now on every time i start LSP, so i just need to be mindful to de-select it if /Im looking at adjusting and playing my sequence.
 

burner

Full Time elf
Joined
Nov 2, 2011
Messages
315
I believe it was on when doing the save, but that's never been an issue before on that machine when saving. I've since been able to re-save the new files on my work computer multiple times today.
 
Top