No out put to lights

razataz327

Garnet
Joined
Dec 26, 2012
Messages
24
Location
Didsbury AB
Hi . It is that time of year to start testing and putting up the lights. I live in Alberta Canada so one never knows how many feet of snow we will get or how cold.
I am using xlights to mega 2560 boards to control relays that turn many of my led strings on and off. I was assisted by Keith Westley. Thanks for all your help Keith.

It all worked great last year. I did not change anything for this year, yet.
I opened xlights 2019.48 and loaded the sequence from last year.
The test parts works, the relays go on and off. Ping controller works.
In the sequencer screen which shows what each light group does is there minus one row for the Merry Christmas words of lights.
I run play , output bulb is on but no relays responding.
I then ping the connection and all is working. I do the test pattern again and it works.

Second. When I do a test all the relays respond up to number 24. If I use 25 it locks up the board. Nothing has been changed in any boards or software to control them.
What am I missing or what have I done in error?
Thanks for your help.
 
Top