1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

non-musical sequence misbehaving, speed issues, stuttering

Discussion in 'LightShow Pro (LSP)' started by nutz4lights, Dec 5, 2014.

  1. OP
    OP
    nutz4lights

    nutz4lights Full Time Elf

    Joined:
    Dec 12, 2012
    Messages:
    305
    Likes Received:
    0
    Location:
    Melbourne, Florida
    Forgot to add that this system was clean installed in the spring or summer just for Christmas light usage, so I didn't load heavy duty antivirus... Just using Microsoft security essentials...

    Louie
     
  2. fasteddy

    fasteddy I have C.L.A.P Global Moderator Generous Elf

    Joined:
    Apr 26, 2010
    Messages:
    6,637
    Likes Received:
    70
    Location:
    Albion Park NSW
    Find Me On:
    I think itr has nothing tio do with the fact you are using animations, I use an animation sequence ON Sydneys Martin Place Chrisdtmas tree and have witnessed no issues but then that is a 1/3 of your channel count.
    The time it comes up in the scheduler is caused by a long time bug that is in the sequencer, it still is in fact a 2 minute sequence but it does show as 4 minutes, this will not cause you any issues as its to do with a scaling factor in the LSP sequencer and cant be fixed until the new rewrite.

    But one thing i do know is the number of timing marks has a lot to do with the way that LSP can perform so dont have plenty of wasted timing marks just bloating a sequence especially when you get to large channel display as the amount of data is then magnified.
     
  3. OP
    OP
    nutz4lights

    nutz4lights Full Time Elf

    Joined:
    Dec 12, 2012
    Messages:
    305
    Likes Received:
    0
    Location:
    Melbourne, Florida
    Hey everybody,

    I have been battling other issues with the display and forgot to post back in here. Thanks to the suggestion from Eddy, I have smoothly displayed whole display macros running! Changing the frames per second down to 10 was enough to get it smooth. I didn't try 12, tried 8 & 10 and 10 worked, so yippee! I think I will try 15 when doing the macro just on one element, but for my 30,000 channel macros, I'm sticking with 10. Thanks again everybody!

    Louie
     
  4. gerry

    gerry Senior Elf

    Joined:
    Dec 19, 2012
    Messages:
    805
    Likes Received:
    5
    Location:
    Surrey Hills,Melbourne
    Glad that it is working , and all the best !
     

Share This Page