Nutcracker issue

Trafficman

Teach Me!!!
Joined
May 4, 2012
Messages
136
Location
Pensacola, Florida
Ok when I login to http://meighan.net/nutcracker/login/login-form.php I go in after I enter my information. I go to gallery and select items I want to copy. Once I get into the library they are at the top of the page. I select one and hit create and get this error. Warning: fopen(../targets/956/.dat) [function.fopen]: failed to open stream: No such file or directory in /users/meighan.net/htdocs/nutcracker/effects/read_file.php on line [/size]75can't open file ../targets/956/.dat. [/size]Main thing is I can see the gallery when I go to the link.Now if I go to Nutcracker123/nutcracker.com my effects work and create but this site does not show the gallery. What am I doing wrong.
thanks,Jeff
 

smeighan

Dedicated elf
Joined
Jan 19, 2012
Messages
1,109
Location
4217 Greenfinch Dr CO 80126
Trafficman said:
Ok when I login to http://meighan.net/nutcracker/login/login-form.php I go in after I enter my information. I go to gallery and select items I want to copy. Once I get into the library they are at the top of the page. I select one and hit create and get this error. Warning: fopen(../targets/956/.dat) [function.fopen]: failed to open stream: No such file or directory in /users/meighan.net/htdocs/nutcracker/effects/read_file.phpon line 75can't open file ../targets/956/.dat. Main thing is I can see the gallery when I go to the link.Now if I go to Nutcracker123/nutcracker.com my effects work and create but this site does not show the gallery. What am I doing wrong.thanks,Jeff

You are correct to only use nutcracker123.com/nutcracker


For the gallery be sure to use any browser except for IE
Firefox, Google Chrome, Safari and Opera all work correctly. Something about IE causes the browser to hang.


when the rewrites come, this wont be a problem this summer.


thanks
 

Trafficman

Teach Me!!!
Joined
May 4, 2012
Messages
136
Location
Pensacola, Florida
Sean,

I am using chrome when I am doing the work but the gallery never loads for me on the nutcracker site but it does on your old site. I have plenty of time to wait as I am building all my props now. Cant wait to see you new version when it comes it!!!

Jeff
 

smeighan

Dedicated elf
Joined
Jan 19, 2012
Messages
1,109
Location
4217 Greenfinch Dr CO 80126
Trafficman said:
Sean,

I am using chrome when I am doing the work but the gallery never loads for me on the nutcracker site but it does on your old site. I have plenty of time to wait as I am building all my props now. Cant wait to see you new version when it comes it!!!

Jeff
i have been told if you take off the "www." off of the url, the gallery then works. both work for me so i cant verify
 
Top