1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

P11R

Discussion in 'EthConGateway by Joshua 1 Systems' started by BrianJ, Nov 17, 2012.

  1. BrianJ

    BrianJ Full Time Elf

    Joined:
    Jun 21, 2012
    Messages:
    112
    Likes Received:
    0
    Location:
    Kingston, Ontario
    so I am hooking up everything for the final display and one of the outputs (7) is dead. I don't think I have ever tested it before so do not know what could have happened to it. I will get by fine for this year with it because I only need 10 of the outputs available to run everything as wired, and if need be I could rewire my candles to run from one output instead of the three they are using.
    Has any one else had any issues with a dead output on a p12? I have checked all the fuses, and also checked at the socket and there is voltage and ground. I have also double checked all the settings etc and rebooted more than enough times :)
    Any suggestions would be appreciated.
     
  2. OP
    OP
    BrianJ

    BrianJ Full Time Elf

    Joined:
    Jun 21, 2012
    Messages:
    112
    Likes Received:
    0
    Location:
    Kingston, Ontario
    please disregeard previous post, while helping out another user in the chat room I discovered that for some reason output seven had some effects stored with a different pixel count. I don't know when the effects got put in there but removing them has cured my issue. :):)::)
     

Share This Page