1. Hello Christmas Expo attendees, welcome to AusChristmasLighting!
    Download your copy of the AusChristmasLighting 101 Manual (free account required)
    Introduce yourself and tell us about your display plans
  2. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

P12R and my USB port not working correctly

Discussion in 'EthConGateway by Joshua 1 Systems' started by ezimnow, Oct 9, 2014.

  1. ezimnow

    ezimnow New Elf

    Joined:
    Aug 22, 2013
    Messages:
    14
    Likes Received:
    0
    Location:
    Charlotte North arolina
    Posting a question for those who use the P12R controller. I had been using my Ethernet connection up this point as my connection to the controller with a Cat 5 cable. The other day I hosed (burned out) my Ethernet Port. So I purchased an Adapter (USB to Cat5) to connect to my controller. I run LOR and up this point everything has been running fine while testing . Meaning If I run a sequence the pixels and controller work fine and if I ran a Schedule show, say 6-8 songs everything ran as expected. Now that I have moved over to my USB port I can run a sequence(one song) but when I try to run an actual show of about 5-6 songs after about 8-10 minutes I lose my signal from the pc to the Controller and the pixles stop working as if they are not getting a signal anymore from my pc . The show continues to run and the lights on the Controller are on as expected but the Ethernet port on the controller is no longer both Green/Flashing Amber. Just green as is my Adapter on the PC. I have Disabled the Ethernet card in my Device Manager and nothing changed. Then I configured my Adapter with the same Ip as my Etherent port thinking that was the problem but still have the same issue. It works for about 8-10 minutes then the signal between the pc and controller is lost. DO I have to reset my config in the controller so it recognizes the USB port now? And why would it work for about 8 minutes consistently then shut off?....Puzzled and need some help


    Thanks
    EZ.
     
  2. Benslights

    Benslights Dedicated Elf Global Moderator Generous Elf

    Joined:
    May 2, 2010
    Messages:
    2,385
    Likes Received:
    121
    Location:
    Elderslie
    Find Me On:
    what software are you using???
     

Share This Page