1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

Pixlite 16 not powering up

Discussion in 'Advatek Lights' started by BundyRoy, Dec 3, 2017.

  1. BundyRoy

    BundyRoy Dedicated Elf

    Joined:
    Apr 9, 2014
    Messages:
    1,026
    Likes Received:
    9
    My pixlite 16 has stopped working. When I power it up the status and power lights flash very briefly then nothing. There is 12.4v at both sides of the board so it's not the power supply. I checked the logic fuse and its not broken. Still no resistance through fuse (500mA logic fuse) so fuse intact. Can't think of what else it could be unless it's one of the chips. But which one. Is there another fuse somewhere besides the little cylinder one between the power inputs. Any help, much appreciated.

    It's a pixlite 16 ver 3.3.
     
  2. livetoride

    livetoride Full Time Elf Generous Elf

    Joined:
    Jan 11, 2012
    Messages:
    171
    Likes Received:
    9
    Location:
    Ballarat
    Find Me On:
    I had the same issue, packed it up from last year and it worked for a couple of days then stopped. I had to force bootloader. I didn't have power LEDs either.

    Even try to power it on 5v? Or change what bank the logical power is coming from?
     
  3. OP
    OP
    BundyRoy

    BundyRoy Dedicated Elf

    Joined:
    Apr 9, 2014
    Messages:
    1,026
    Likes Received:
    9
    I've been working through tests with Luke. It's not looking good. I've tried to force bootloader and that doesn't work. Will see what Luke says tomorrow but I think it may be all over before it even began.
     
  4. OP
    OP
    BundyRoy

    BundyRoy Dedicated Elf

    Joined:
    Apr 9, 2014
    Messages:
    1,026
    Likes Received:
    9
    Looks like a damaged the CPU due to a short over the data line. It's off to advatek today for repairs.
     

Share This Page