1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

3.x Problem with Vixen & AVD Dc-48 Boards

Discussion in 'Vixen' started by klaus, Dec 6, 2016.

  1. klaus

    klaus New Elf

    Joined:
    Nov 12, 2014
    Messages:
    15
    Likes Received:
    0
    I have set up a 3 DC-48's controllers and have spent time doing all the sequences for my elements in Vixen. I have logged on to David's E1.31 program and can function the controller and elements but for the life of me I can't get them all to work in Vixen. I have tried multi-cast and then I have tried uni-casting the 3 boards and the best I can get it half the 1st controller to work. Again when I use the program David did I can get all lights to control themselves and I have double checked the power on all boards and both sides are getting the necessary voltage to operate. I am sure it is something simple but I think I have tried everything I have read online to get this working and I am now stuck. If someone could help me with what to do from the start with setting the boards up in the Davids program to how we get them functioning in Vixen I would owe you a beer!


    For the record I am running it off a Laptop with the latest version of Vixen to a switch then to a ECG-D4 then to the DC-48 boards.
     
  2. Kitman

    Kitman Full Time Elf

    Joined:
    Oct 25, 2014
    Messages:
    284
    Likes Received:
    15
    Location:
    Munno Para
    Davids E1.31 program is indiscriminate it sends E1.31 data out to anything that wants to listen for it. This is the perfect way to ensure that you have plugged everything up fine and it's receiving E1.31 data.


    Vixen however will only output to what you have told it exists. For example if you told it that you have an E1.31 controller connected via Multicast Ethernet and it has 1000 channels and then you map the 1000 channels to some lights then it will output to the lights that you have mapped.


    If you have lights that you haven't mapped then it won't know that it needs to send them data and as such it won't work.


    I have also had an issue in the past where I plugged my controller (Sandevice) into my laptop after the Vixen application had loaded and I had no output, however plugging the controller in and then loading Vixen seems to solve that issue and it works perfectly. I think it is a combination of how windows handles a disconnected network card and how Vixen confirms what connections it has available that result in this.


    Some screen shots of your mapping in Vixen will help me to work out your issue.
     
  3. OP
    OP
    klaus

    klaus New Elf

    Joined:
    Nov 12, 2014
    Messages:
    15
    Likes Received:
    0
    Thanks I will get them on as soon as I get home from my other job. :D
     
  4. i13

    i13 Senior Elf

    Joined:
    Jul 5, 2013
    Messages:
    775
    Likes Received:
    6
    Last year I found that Vixen would sometimes untick my universes as being active. Ticking them again made it work.
     

Share This Page