This makes no Sense???


Full time elf
Nov 7, 2012
Perth, Piara Waters
Hey guys. So I ran a little show for the footy finals this weekend.
Not only do I Love the West Coast eagles, but also was an excuse to pull the lights out pre xmas.....
so I ran the seq last night through LSP, no dramas. Today I schedule it to come on, it comes on except 1 universe (2 mini trees). Strange.... I run a test pattern through LSP, works ok. so the signals are running through fine. ran DA E1.31., all good. everything talking.
When the seq is run through the scheduler that particular Universe isn't working. Why??
I pressed stop in scheduler, deleted everything and rest the show. and then into the prop controllers themselves and run a test through LSP "Test Controller hardware" and no probs.
this is where it gets weird. I cancelled the scheduler. and ran the seq through LSP sequencer. and the universe works fine.
just seems only to b having this issue in the LSP scheduler.. but LSP sequencer is fine...
how the hell can that be??
IM STUMPED. Ive reset, rebooted, drank some more corona and reset again.
anyone had this before or have any ideas??


Full time elf
Dec 15, 2012
have you checked the out put controller in the scheduler? Maybe somehow the check boxes got unchecked?