1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

tm1804 isssue

Discussion in 'RGB Lights - Intelligent Pixels and 3-Channel RGB' started by dualbios, Dec 1, 2014.

  1. dualbios

    dualbios New Elf

    Joined:
    Dec 9, 2012
    Messages:
    28
    Likes Received:
    0
    hey guys well after getting a couple of pixels last year i went to put them back up this year to find about half dont work now i know its just one not passing data on but after i fixed that issue after letting them run for 4 hours they failed again if i let them rest for a day they work agian for a bit any ideas
     
  2. fasteddy

    fasteddy I have C.L.A.P Global Moderator Generous Elf

    Joined:
    Apr 26, 2010
    Messages:
    6,487
    Likes Received:
    19
    Location:
    Albion Park NSW
    Find Me On:
    Have these been outside, is there any water in them or is there any corrossion created from water last year
     
  3. OP
    OP
    dualbios

    dualbios New Elf

    Joined:
    Dec 9, 2012
    Messages:
    28
    Likes Received:
    0
    they have been outside but appear to be fully sealed
     
  4. fasteddy

    fasteddy I have C.L.A.P Global Moderator Generous Elf

    Joined:
    Apr 26, 2010
    Messages:
    6,487
    Likes Received:
    19
    Location:
    Albion Park NSW
    Find Me On:
    Check the voltage you are putting into these to ensure your power supply is providing the correct voltage. Are these 12vdc or 5vdc pixels
     
  5. OP
    OP
    dualbios

    dualbios New Elf

    Joined:
    Dec 9, 2012
    Messages:
    28
    Likes Received:
    0
    They are 12v and I have the psu set at 12.02v
     
  6. OP
    OP
    dualbios

    dualbios New Elf

    Joined:
    Dec 9, 2012
    Messages:
    28
    Likes Received:
    0
    Tried lowering the voltage to 11.5v about same time for fault to occur so kinds rules out heating to burning off more power then needed I have each string only 50 pixels long and have added a earth on the end of the run still no fix
     
  7. OP
    OP
    dualbios

    dualbios New Elf

    Joined:
    Dec 9, 2012
    Messages:
    28
    Likes Received:
    0
    just lost the last string on my mini trees so tm1804 are now dead to me just got in the ws2811
     

Share This Page