Video 0 - a quick look at Vixen - LSP - LFP

AussiePhil

Dedicated elf
Administrator
Joined
Jun 20, 2009
Messages
1,386
Location
Canberra, ACT, Australia
Hi all


Welcome to Video 0, realised in this digital world i need a Video 0.. actually i was thinking that I hadn't really looked at the basics of Vixen/LSP to LFP or maybe better thought of as what LFP isn't.


One thing i don't mention in the Video but i have seen asked in chat at least.


LightFactory Personal does NOT support Renard, Pixelnet, parallel port or any of the non standard outputs people may be used to from Vixen and to a lesser extent LSP.
This is a professional level product that supports standards based outputs of DMX, sACN (E131) and Art-Net.




https://vimeo.com/42258724


At this time i'm just scratching around at the capabilities of LFP, the power is immense it's just the concepts that are hard.


Phil
 

neilric99

Full time elf
Joined
May 20, 2010
Messages
295
Location
Irvine, the OC, CA
hey Phil, you have done a great job again in explaining how this works.
a comment on LFP and cue based effects
[Sepp from facebook, extreme pixels and leds group] on cue based allows you think up an effect and create it, then using the cues you figure out how to get into the effect and then out of it. You are breaking the timeline into mini-timelines and then once you have all these mini-timelines, you can sequence and layer them.
 

fasteddy

I have C.L.A.P
Global moderator
Joined
Apr 26, 2010
Messages
6,645
Location
Albion Park NSW
Most people do not have crashes with LSP doing what was shown unless there is a codec issue, because DIVX is used for videos transitions, it is then important to have the correct codecs installed, if this is not the case then this would be why it would have crashed creating the transition effect. Correct setup of the program is paramount or else there will be issues.
When i did the demo in Canberra on Phils computer i had issues with LSP crashing where it would never crash on my or others computers so I do believe that Phil may have an issue with his LSP installation that is causing him instability. Because me and many others have not suffered the same issues.
 

AussiePhil

Dedicated elf
Administrator
Joined
Jun 20, 2009
Messages
1,386
Location
Canberra, ACT, Australia
Just a quick response to Eddy,


This is not the computer that Eddy did the demo's on but my main machine that I originally used to sequence in LSP.


This PC used to work fine, now i'm happy to admit that many bit's of software have been installed but seriously folks give me a message about incorrect codecs and die gracefully.
I was curious thinking it was a one off so I tried again this morning and it is completely repeatable with and without channel images being drawn.
Every Codec issue i have ever seen with LSP has seen it crash or not draw the transition the first time, in this case the transition is being generated just fine, it's only going back in to edit it that the error occurs. To me this points to a genuine bug but with work well underway (assumed) on a new release it's not worth pursuing.


Cheers
Phil
 
Top