1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

3.x Vixen 3.2 Not Communicating via USB - FIXED

Discussion in 'Vixen' started by MarcD, Nov 8, 2015.

  1. MarcD

    MarcD Full Time Elf

    Joined:
    Sep 7, 2012
    Messages:
    326
    Likes Received:
    0
    Location:
    Heathwood Qld
    we've set up our controllers, but found that Vixen 3.2 won't talk to the USB dongle. The configuration is as follows:


    Windows 7 laptop connected to AVD USB dongle. Then cat 5 cable to AVD DC48 then cat 5 to Mega60 controller. The controllers are set up as DMX Open in Vixen. The tx and rx lights on the dongle aren't lighting up at all.


    However, when we open xLights, the tx and rx lights immediatley start flickering. We have one string connected to channels 49 & 50 (ports 1 & 2 on the Mega60). In xLights, the string lights up in test mode. So we know that all the connections are good. It's just Vixen.


    Any thoughts?
     
  2. AAH

    AAH I love blinky lights :) Community Project Designer

    Joined:
    Dec 27, 2010
    Messages:
    2,624
    Likes Received:
    36
    Location:
    Eaglehawk
    Find Me On:
    Re: Vixen 3.2 Not Communicating via USB

    There should be an "output to lights" thingy there somewhere.
     
  3. OP
    OP
    MarcD

    MarcD Full Time Elf

    Joined:
    Sep 7, 2012
    Messages:
    326
    Likes Received:
    0
    Location:
    Heathwood Qld
    Re: Vixen 3.2 Not Communicating via USB

    I did manage to find the settings to turn on or off the output completely or by controller, but these options are both on by default. I'll check again tonight, but I doubt that's the problem.

    I also read that when using DMX via USB, I should have created a single controller with 108 channels rather than a 48 channel controller and a 60 channel controller. Not sure that will make any difference either as there was simply no signal being sent to the USB dongle.
     
  4. OP
    OP
    MarcD

    MarcD Full Time Elf

    Joined:
    Sep 7, 2012
    Messages:
    326
    Likes Received:
    0
    Location:
    Heathwood Qld
    Problem solved thanks to Jon Chuchla from Vixen. It seems the old laptop's USB ports had compatibility issues with the dongle. I downloaded the latest D2xx drivers and after a restart and re-opening Vixen, the tx and rx lights immediately started flashing and the string came on when I ran a sequence.


    So relieved.
     

Share This Page