1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

3.x vixen 3 setup problem

Discussion in 'Vixen' started by lizardking, Jan 11, 2015.

  1. lizardking

    lizardking IT IS STILL ALL BENS FAULT

    Joined:
    Dec 26, 2014
    Messages:
    416
    Likes Received:
    0
    Location:
    Gold Coast
    Find Me On:
    Hi all another question from a nooby i am having a problem setting up my arches in Vixen 3 i have 3 strings or 50 pixels each so 150 pixels end to end due to the size of the arches but when i set up the preview it is giving me 3 seperate strings and 450 channels which is right but in the preview they seem to be overlapped not end to end can anyone help with what i need to change to get it running from left to right and vise versa please'




    thanks Lizardking
     
  2. damo1271

    damo1271 Full Time Elf Generous Elf

    Joined:
    Oct 12, 2011
    Messages:
    193
    Likes Received:
    3
    Location:
    Adelaide
    Find Me On:
    It sounds like you just need to drag the arches to the location you want them. If you select the arches you should get the 4 corner boxes marked with little squares. When you hover over the selected item the cursor will change to a 4-way arrow and you can then drag the arch to the new position on the preview window. See attached pic where the second arch is highlighted and ready for moving.

    Also, when you have selected the arch you can click the "linked elements" box in the properties window and make sure that the correct pixels are assigned to the arch.

    Worst case you could delete and redraw the arches!
     

    Attached Files:

Share This Page