3 Channel DMX controller (the cheap kind)

Discussion in 'Computers, Cabling & Other Miscellaneous Hardware' started by JonB256, Sep 9, 2010.

  1. JonB256

    JonB256 Full Time Elf

    Joined:
    Sep 3, 2010
    Messages:
    123
    Likes Received:
    0
    Location:
    Granbury, Texas
    Find Me On:
    I've briefly discussed with dmoore but haven't come to a conclusion yet, so I'll ask here.

    I have a set of these 3 channel controllers (20 of them), and I set their addresses starting at 50 thru 119. I've tested the first one (50, 51, 52) but LightShopPro (LSP) insists on working only when I send commands to 51, 52, 53. Shifted by one. I have verified and even reset the controller.

    I am using a D-Light RS485 dongle to send the DMX. LSP recognizes it without problem as an ENTEC (not pro).

    Things I have NOT tried (yet). I haven't tried the next few controllers. I haven't tried it with Vixen (because I don't have it installed). But I will and soon.

    Any ideas? Anyone had it happen before? Should I suspect the LSP plugin?
     
  2. chrisl1976

    chrisl1976 Apprentice Elf

    Joined:
    Jun 4, 2010
    Messages:
    98
    Likes Received:
    0
    Location:
    Kankakee, Illinois
    Jon

    I have not had any issues with the address when I link a few up to LSP using a Lynx dongle. Have you tried just linking the #50 controller up and seeing what happens.

    Are you setting up the controller as a RGB controller and not a 3 channel controller?
     
  3. OP
    OP
    JonB256

    JonB256 Full Time Elf

    Joined:
    Sep 3, 2010
    Messages:
    123
    Likes Received:
    0
    Location:
    Granbury, Texas
    Find Me On:
    Chris, it may be the plug in for the dongle (Entec Open/D-Light) I'm using. That's what I'm not sure about.

    I've tried using the Lynx DMX 16 controller (worked as 51, 52, 53)
    I've tried a 3-channel RGB Wall Wash controller (worked as 51, 52, 53)
    I tried a DMX Universe (worked as 51, 52, 53)

    Sending a command to #50 gets me nothing. :(

    Testing and experimentation continues. Downloaded Vixen. Haven't configured it yet.
    Waiting on parts for my Lynx Dongle. Programmed chips will arrive soon, but still missing the MOSFET and Opto
     
  4. dmoore

    dmoore Senior Elf

    Joined:
    Apr 26, 2010
    Messages:
    586
    Likes Received:
    0
    Location:
    Houston, TX, USA
    If after you have the Lynx dongle which is a known good quanity, I would be happy to Skype with you and see where the problem is. Of course you COULD come down on the 18th.... Harrison is coming... :)
     

Share This Page