all zeros?

BrianJ

Full time elf
Joined
Jun 21, 2012
Messages
112
Location
Kingston, Ontario
Ok maybe I am doing something wrong but as I am trying to make some effects. The HLSNC file that is generated is all zeroes. I tried making a S3 file and an LSP file and they both looked ok (I think).
Here is the effect build sheet:



Any suggestions?
 

angus40

Senior elf
Joined
Dec 23, 2011
Messages
535
tree, matrix , ray ? how many strings or strips ? pixel count for each ?
 

BrianJ

Full time elf
Joined
Jun 21, 2012
Messages
112
Location
Kingston, Ontario
It is a single string effect done as a Mega-Tree with a 200 pixel string in 4 strands, 90 degree view so it only outputs 50 pixels worth.
 

smeighan

Dedicated elf
Joined
Jan 19, 2012
Messages
1,109
Location
4217 Greenfinch Dr CO 80126
BrianJ said:
It is a single string effect done as a Mega-Tree with a 200 pixel string in 4 strands, 90 degree view so it only outputs 50 pixels worth.

i know i gave u all a workaround for single string effects, please just wait a few days and i will have the new single string class available. it will be done correct. i need to make an effect class where there are no strands only pixels, coding almost complete
 

BrianJ

Full time elf
Joined
Jun 21, 2012
Messages
112
Location
Kingston, Ontario
Thanks Sean,
I do not mind waiting for the single string effects. I have been waiting for them since I first heard they were coming and am quite excited by the possibilities they bring. I have been sequencing more lately and thought I had best develop a base knowledge of Nutcracker so that when the new effects arrived I would be ready to go to town with it.


I appreciate all the work that you have put in to this and the dedication you have shown to the community with your ongoing minis and software advancements. I hope you are saving enough time to get your own show up and running nicely this year.


Cheers.
 
Top