Attempting to connect open DMX to LOR system and failing?

Discussion in 'LOR General Discussion' started by TroyMann, Mar 4, 2012.

  1. TroyMann

    TroyMann New Elf

    Joined:
    Dec 31, 2011
    Messages:
    8
    Likes Received:
    0
    Ok I must be missing something because I have been researching and can not find anything about getting LOR hardware to recognize the Enttec open DMX.[/size]I have the Enttec open connected to the computer. I have a DMX 6803 decoder connected to the Enttec and the strip connected to the decoder. I no I am running the device through com 9 so I manually set the port to that in the hardware program. I go to refresh unit to configure and it comes up with 0 units found.What am I missing?
     
  2. fasteddy

    fasteddy I have C.L.A.P Global Moderator Generous Elf

    Joined:
    Apr 26, 2010
    Messages:
    6,471
    Likes Received:
    16
    Location:
    Albion Park NSW
    Find Me On:
  3. cenote

    cenote Suburbs of Philadelphia

    Joined:
    May 16, 2010
    Messages:
    246
    Likes Received:
    0
    Location:
    Pottstown, PA USA
    Simple Quick looks:
    Be sure you have the LOR control panel loaded in windows tray
    Check your setting under network pref, in sequencer

    It will not be shown in your hardware utility program, must run under sequencer or run a show
     
  4. Benschristmaslights

    Benschristmaslights Dedicated Elf Global Moderator Generous Elf

    Joined:
    May 2, 2010
    Messages:
    2,122
    Likes Received:
    3
    Location:
    Elderslie
    Find Me On:
    Also do you have S3 Advance as you need that to run DMX and you will need to find the LORcommlistener.exe in your lor files and run it. then when you get the gongle sorted out you can have some dmx fun.
     

Share This Page