1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

Answered CMB16 controller ID problems

Discussion in 'LOR General Discussion' started by videoman3857, Nov 6, 2017.

  1. videoman3857

    videoman3857 Full Time Elf

    Joined:
    Apr 21, 2016
    Messages:
    233
    Likes Received:
    33
    Location:
    Glass House Mountains
    I have a CMB16 board I cant get to operate.
    I set the rotary unit address switches to correspond with my controller id as selected in Sequence editor and nothing happens.
    I have run the hardware Utility, refreshed the Select unit to configure and it displays a totally different I.D
    If I select 0 on the first switch and 8 on the second the auto detect displays 0A.
    If I set to 0 and 1 the auto detect displays 03
    When I use Light console and select the unit ID as per the address switches and test, nothing happens
    If I set the console to the "Detected ID" and test - nothing happens
    I have run a voltage meter on all outputs and get a zero voltage reading
    The red board LED flashes when powered up and is then steady when I connect the cat cable

    Any ideas ? ?
    I am guessing it is more than just the rotary ID switches
     
  2. David_AVD

    David_AVD Bite my shiny metal ass!

    Joined:
    Jun 12, 2010
    Messages:
    3,474
    Likes Received:
    60
    Location:
    Victoria Point (Brisbane)
    Find Me On:
    Are you sure you're setting the switches correctly? From memory on some of them the "pointy end" of the is not obvious.

    If you get stuck you can always shoot it down to me for a look.
     
  3. OP
    OP
    videoman3857

    videoman3857 Full Time Elf

    Joined:
    Apr 21, 2016
    Messages:
    233
    Likes Received:
    33
    Location:
    Glass House Mountains
    Double checked, just in case David.
    screwdriver slot point points to 4 and D. The indicator points to 0
    Run the Hardware utility and it auto detects the Unit as 02
    I have 10 others and they test ok.

    I can run my display without it this year.
    I'll send it down to you after the silly season when there's no rush
     

Share This Page