1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

DMX Troubleshooting

Discussion in 'DMX, E1.31 & Networking' started by toodle_pipsky, Nov 30, 2014.

  1. toodle_pipsky

    toodle_pipsky Minister of Silly Walks

    Joined:
    May 9, 2010
    Messages:
    331
    Likes Received:
    0
    Location:
    Toowoomba, Australia
    Hey all,
    Just after some things to try and troubleshoot as my DMX items are not working. I used this stuff 2 years ago (missed last year) and it worked then.


    Dongle showing data going out, board showing it's receiving data, but lights not working. Checked polarity of lights and for boards with test function lights ok when test run. Using Vixen 3, but went back to Vixen 2 to do simple testing - no go on either. 2 dongles - ADV & Lynx - neither work. So far just trying 2 different boards - AVD 48DC and 27 channel from Ray Wu. Set start channel ok.


    About the only thing I haven't tried since they last worked is that it's a new computer. Do the dongles need drivers? When I connect them you get the little ding dong of a device connected, so figured it wasn't necessary.


    Anything else to check or try? Thanks heaps.
     
  2. Superman

    Superman I Have C.L.A.P and its very infectious Global Moderator

    Joined:
    May 29, 2010
    Messages:
    1,651
    Likes Received:
    20
    Location:
    Ipswich-QLD
    Find Me On:
    DMX dongles certainly need drivers and you can find links and instructions in the wiki HERE (FTDI drivers for dongles)

    Start with that and see how you go.
     
  3. David_AVD

    David_AVD Bite my shiny metal ass!

    Joined:
    Jun 12, 2010
    Messages:
    3,540
    Likes Received:
    81
    Location:
    Victoria Point (Brisbane)
    Find Me On:
    Maybe use my da_DMX software to send some known data to the boards. Make sure you shut down any other sequencer software first.
     
  4. OP
    OP
    toodle_pipsky

    toodle_pipsky Minister of Silly Walks

    Joined:
    May 9, 2010
    Messages:
    331
    Likes Received:
    0
    Location:
    Toowoomba, Australia
    Thanks for that guys. It said drivers up to date (so i must have installed something!) but I reinstalled and nothing.
    I'd forgotten about that test DMX program, thanks for that David. When I set it to full intensity under the single tab, all the lights come on. None of the other tests work though.
     
  5. David_AVD

    David_AVD Bite my shiny metal ass!

    Joined:
    Jun 12, 2010
    Messages:
    3,540
    Likes Received:
    81
    Location:
    Victoria Point (Brisbane)
    Find Me On:
    The red, green and blue sliders should also bring up portions of your lights too.

    Which channel faders affect the lights will depend on that start channel set on the controllers.
     
  6. OP
    OP
    toodle_pipsky

    toodle_pipsky Minister of Silly Walks

    Joined:
    May 9, 2010
    Messages:
    331
    Likes Received:
    0
    Location:
    Toowoomba, Australia
    Ok, problem solved. I tried a few things over the course of the afternoon, so I can't say for sure what fixed it, but I think it was just as simple as resetting the start channel again. I had reinstalled Vixen (side bonus of getting the latest release) and reinstalled/connected one of the dongles. Could be all these things, but like I said I suspect it was just resetting the start number, I may have not quite done it right the first time, I did a fresh download of da_start, who knows what it was. All I know is I powered down with everything working.
    Thanks for the tips though guys.
     

Share This Page