1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

E681 / Madrix / 3001

Discussion in 'RGB Lights - Intelligent Pixels and 3-Channel RGB' started by zman, May 9, 2012.

  1. zman

    zman Apprentice Elf

    Joined:
    Jun 8, 2010
    Messages:
    96
    Likes Received:
    0
    Location:
    Woodinville, WA
    I am using Madrix to talk to an E681. Below is my E681 set up and my Madrix set up. Basically I am looking to control 4 differnt pixel set ups on the 4 Universes. The reason is to show a pixel controller driving different pixels in a practical implementation at our CLAP meeting. The other reason is to show our attendees what the ramps look like in a side by side comparizon of the different 5-12bit pixels.
    U1 = 2801 pixel Strip - U2= 6803 square pixel - U3= 2801 square Pixel - U4 = 3001 square pixel. I am only trying to drive 2 strings each of 50ct pixels, and the Strip is 160 pixels.
    In testing the E681, all universes/pixels test fine.
    When I drive the E681 via Madrix, U4 with the 3001's do not light at all. I think I read a post a while back about this but can't remember which forum and a search here turned up nothing.
    I am not sure what could be causing this. Any ideas? Thanks.
     

    Attached Files:

  2. OP
    OP
    zman

    zman Apprentice Elf

    Joined:
    Jun 8, 2010
    Messages:
    96
    Likes Received:
    0
    Location:
    Woodinville, WA
    I guess I forgot to add that the strings are plugged into 1-1 (strip) 2-1&2, 3-1&2, 4-1&2.
     
  3. OP
    OP
    zman

    zman Apprentice Elf

    Joined:
    Jun 8, 2010
    Messages:
    96
    Likes Received:
    0
    Location:
    Woodinville, WA
    Got it. I guess the WebUI still has hold of the controller after you exit the browser. Lot's to absorb for sure.
     
  4. kane

    kane Dedicated Elf

    Joined:
    Dec 23, 2010
    Messages:
    1,021
    Likes Received:
    0
    Location:
    Trigg (Northern suburbs of Perth)
    Find Me On:
    Yes, the Web UI holds on to the 4th group of strings until it either times out, or you manually shut it down (just enter "quit 10" to quit in 10 seconds.

    Got caught out by that a couple times myself
     
  5. fasteddy

    fasteddy I have C.L.A.P Global Moderator Generous Elf

    Joined:
    Apr 26, 2010
    Messages:
    6,487
    Likes Received:
    19
    Location:
    Albion Park NSW
    Find Me On:
    When i ran my display last year and powered up for the first minute of the show every evening my matrix would not have a section working until the E680 stopped the server and then processed the data for universe 4. Had me stumped at first until i realized what was going on.
     

Share This Page