1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

ECG-12x and Da_131

Discussion in 'EthConGateway by Joshua 1 Systems' started by BundyRoy, Nov 27, 2017.

  1. BundyRoy

    BundyRoy Dedicated Elf

    Joined:
    Apr 9, 2014
    Messages:
    1,026
    Likes Received:
    9
    Last night I had 3 outputs of my ECG12x working with DA_131. I just used the rgb/single tab and used the single slider to put everything on full white and left it running for about 10 minutes. When I tried to turn it off with Da_131 I just changed the slider to 0 but only 1 of the three outputs turned off the other 2 stayed on full white. I have a separate lights network card on my computer and I have the controller directly linked (ie no switch). I was using unicast. Does this indicate some sort of issue I should be worried about with the controller or is it just one of those things. I had been mucking around earlier and had been turning them on and off in the other colours but I hadn't let anything run for any length of time. I had about 250W of pixels running on a 350W power supply (same supply ran the controller 2). I even measured the power consumption through the power point as a check. The pixels are ws2811 nodes and I have them set at a speed of 3200.

    Am I using Da_131 correctly or do I need to change some settings there.
     
  2. AAH

    AAH I love blinky lights :) Community Project Designer

    Joined:
    Dec 27, 2010
    Messages:
    2,624
    Likes Received:
    36
    Location:
    Eaglehawk
    Find Me On:
    It's possible that you may not have had all the universes selected. da_e131 does up to 12 universes at a time and remembers the settings you had from 1 session to the next. Confirm that the universes (and potentially channel range) matches what it is that is needed.
     
  3. David_AVD

    David_AVD Bite my shiny metal ass!

    Joined:
    Jun 12, 2010
    Messages:
    3,540
    Likes Received:
    81
    Location:
    Victoria Point (Brisbane)
    Find Me On:
    There have been some instances of da_E131 locking up (and maybe coming up with an error) after running for a while, but I've not found the cause.

    Not sure if that's related to the issue you're experiencing though. Did you try restarting da_E131 ?
     
  4. OP
    OP
    BundyRoy

    BundyRoy Dedicated Elf

    Joined:
    Apr 9, 2014
    Messages:
    1,026
    Likes Received:
    9
    Thanks for the replies. I did have the wrong universes selected originally but I had fixed that before this happened. I had also had an error with da_131 stop working earlier. I had to control alt del to close it down. I had then restarted da_131 and turned lights on to white and left them run for a while. Maybe it had had an error again although it hadn't locked up this time like it did the first time.

    Not sure if it helps but when the error occurred I had just started the program, turned the left hand slider (can't remember the colour) up to full and back down, then the middle slider and when I was on the way back down with the middle slider it locked. It would have only been running a minute or so.
     

Share This Page