Flood lights fail when turning floods on one at a time

djohnson1810

Apprentice elf
Joined
Mar 30, 2011
Messages
66
While testing out my flood lights for the coming year, I noticed that if I do a run off them (turning one on at a time) the lights stop working. If I turn them all on white at once they work fine. If I do runs of any other color they work fine (oops, I guess I should say colour... :)). I made a fast video with my phone. Not sure why it came out so cruddy but it gets the point across.


https://dl.dropboxusercontent.com/u/12135160/DMX%20Problem.mov


Any thoughts?
 

AAH

I love blinky lights :)
Community project designer
Joined
Dec 27, 2010
Messages
3,515
Location
Eaglehawk
What lights specifically and what controller and software are you using?
I started to download the vid but the 210MB file was just too slow and I didn't know if seeing it was going to help in any way.
 

djohnson1810

Apprentice elf
Joined
Mar 30, 2011
Messages
66
I don't think the link is working well from my cellphone. I will try and post more details tomorrow.
 

djohnson1810

Apprentice elf
Joined
Mar 30, 2011
Messages
66
I did send this question to David today. I am hoping that many heads are better then one.


Here is another video that is shorter and slightly better quality.


[SIZE=78%]https://dl.dropboxusercontent.com/u/12135160/Flood%20Question.mov[/SIZE]

I am using LOR advanced software. Holiday Coro Floods x6 with the [/size]Rectangle RGB LED Waterproof Modules. The power supply is 12 v 29 amp 350 watt power supply.
 
Top