Has anyone got LSP runing on a x64 machine yet?

H

harrisonk

Guest
Hey Guys,

I've just got my new machine up and running with the following specs in the attach.

I am currently running both the x32 & x64 .Net F/w 2.0 and it is chucking all kinds of errors at me.

My question is there a way to bypass the .Net install from LSP in a command style scripted install.

Being in IT ive looked at the backend of what's causing it to chuck the error and its not shedding much light.

Any help would be much appreciated.
 

Attachments

lithgowlights

Senior elf
Generous elf
Joined
May 6, 2010
Messages
979
Location
Lithgow, NSW
.Net 2? I am sure LSP needs .Net 4.0

And yes it's running here on 3 different PC's running Win 7 64 Bit without an issue
 
H

harrisonk

Guest
I tried .4, But LSP still wouldnt accept that and after looking at DIYC, someone said they require .2
 

lithgowlights

Senior elf
Generous elf
Joined
May 6, 2010
Messages
979
Location
Lithgow, NSW
They are wrong :)

I think way back in the 1.7, maybe even 2.0 days .Net 2 is all that was required, but 2.5 definately needs 4 as that is all that is installed on the 3 PC's here
 

fasteddy

I have C.L.A.P
Global moderator
Joined
Apr 26, 2010
Messages
6,645
Location
Albion Park NSW
It definetly needs .Net 4.0 not sure if 4.5 will help but i have it installed.

I have been testing 64bit for a over a week now with no issue
 

Slite

Full time elf
Joined
Dec 30, 2011
Messages
151
Location
Mölnbo, Sweden
ɟɐsʇǝppʎ said:
It definetly needs .Net 4.0 not sure if 4.5 will help but i have it installed.

I have been testing 64bit for a over a week now with no issue
Any word on when the 64 bit versio0n will be available?

/Stefan
 
Top